Bricoleur du Dimanche

soucis avec firefox

Par kriske

avatar - kriske
Roi des bricoleurs
Message(s) : 41924
28/10/2014 à 19h51
28/10/2014 à 19h51
coucou Chewie

j'ai des soucis

voilà 3 jours que j'ai repris firefox comme navigateur

et je rencontre des soucis

le premier lorsque je veux ajouter un lien, je reçois ce que l'on obtient en cliquant sur image

lorsque je demande une seconde fois, j'ai bien le lien

je viens de répondre à ztvucj et après avoir valider ma réponse son message a disparu

donc je viens de repasser à google

mais quid du message disparu




Bricoleur tout terrain, qui n'y connait pas grand chose, mais qui a une idée sur tout..... (ou presque......) L'expérience des uns n'est pas celle des autres
ou créer un compte pour participer
Annonce

Réponses

Par Brico30

avatar - Brico30
Modérateur
Message(s) : 8387
28/10/2014 à 20h40
28/10/2014 à 20h40
Salut Christian,
Peut être n'y a-t-il pas de relation mais vérifie si Firefox est à jour en cliquant sur le point d'interrogation de la barre de menus (en haut de page) puis sur "A propos de Firefox" dans le menu déroulant. Le navigateur recherche automatiquement la dernière version et l'installe si nécessaire.

@+ Clin d\'oeil

Le peu que je sais, c'est à mon ignorance que je le dois.
ou créer un compte pour participer

Par kriske

avatar - kriske
Roi des bricoleurs
Message(s) : 41924
28/10/2014 à 22h00
28/10/2014 à 22h00
coucou Georges

c'est fait, je vais voir pour la suite


Bricoleur tout terrain, qui n'y connait pas grand chose, mais qui a une idée sur tout..... (ou presque......) L'expérience des uns n'est pas celle des autres
ou créer un compte pour participer
avatar - 3ieme type
Chef de chantier
Message(s) : 841
31/10/2014 à 19h17
31/10/2014 à 19h17
Bonsoir

Curieux, je n'utilise que Firefox pour justement éviter les googoleries qui stockent tout sur des serveurs aux US pour en faire je ne sais quoi, et je n'ai aucun pb.


-------------------------------------------------------------------------------------
La connaissance s'accroît quand on la partage (Socrate)
S'informer, c'est se former (Simon Altumanos, moine grec, XIVe siècle)
ou créer un compte pour participer
Annonce

Par kriske

avatar - kriske
Roi des bricoleurs
Message(s) : 41924
31/10/2014 à 21h27
31/10/2014 à 21h27
coucou

suite à la mise à jour le problème reste entier, lorsque je clique sur "lien" j'ai la fenêtre que l'on obtient normalement avec "image" la première fois, puis tout rentre dans l'ordre lors du second clic

c'est bizarre, mais c'est ainsi


Bricoleur tout terrain, qui n'y connait pas grand chose, mais qui a une idée sur tout..... (ou presque......) L'expérience des uns n'est pas celle des autres
ou créer un compte pour participer

Par Brico30

avatar - Brico30
Modérateur
Message(s) : 8387
31/10/2014 à 22h48
31/10/2014 à 22h48
Salut Christian,
Je crois que tu as une version... Belge de Firefox !! Rigole Rigole

Quand je clique sur l'icone une fenêtre s'ouvre pour copier l'adresse URL :



Je valide cette opération et la seconde fenêtre s'ouvre pour indiquer ce qui apparaitra comme lien dans le corps du message.



Ce mini tuto c'est pour te montrer qu'avec Firefox ça marche parfaitement.
Il me semble que tu as déjà pratiqué la chose depuis bien longtemps, non..?

@+ Clin d\'oeil

Le peu que je sais, c'est à mon ignorance que je le dois.
ou créer un compte pour participer

Par kriske

avatar - kriske
Roi des bricoleurs
Message(s) : 41924
01/11/2014 à 06h30
01/11/2014 à 06h30
coucou

sans doute c'est une version belge Mouais...

merci pour ton tuto, depuis le temps que j'utilise comme tu dis je devrais savoir comment cela fonctionne et pourtant, ce n'était pas le cas
cela paraît fou, mais c'est ainsi

cela fait plusieurs jours que l'ordi demande des mises à jour de W , mises à jour qui se soldent par un échec

la tentative de hier soir semble avoir portée ses fruits, la mise à jour est arrivée à terme sans la fameuse "erreur fatale " c'est fou le temps que cela prend

sans rapport sans doute, mais tout fonctionne ou refonctionne normalement

enfin un peu tôt pour le dire

tiens mon ordi à retrouvé une vitesse qui avait totalement disparue, Top ! Top ! (faut dire que j'ai procédé à un fameux coup nettoyage de choses inutiles)


Bricoleur tout terrain, qui n'y connait pas grand chose, mais qui a une idée sur tout..... (ou presque......) L'expérience des uns n'est pas celle des autres
ou créer un compte pour participer
Annonce

Connexion

Devenir membre du forum

Membres en ligne

Membre(s) : Carminas

Visiteurs non identifiés : 294