mon sani compact me rend fou !!!

mon sani compact me rend fou !!!

Par tihpih62

avatar - tihpih62
Petit nouveau
Message(s) : 7
le 25/03/2014 à 09h59
Bonjour

J'ai un soucis avec mon sanicompact C48.

Quand j'appuie sur le bouton poussoir, l'eau monte, le moteur fait einhhhhh mais ne parvient pas à démarrer et l'eau ne s'évacue pas.

J'ai déjà tout démonté, tout nettoyé.

Le moteur a tourné 2 ou 3 fois à vide dans ma baignore.

J'ai tout reinstallé... et malheureusement, il n'a fonctionné qu'une fois puis a représenté les mêmes symptomes.

J'ai donc tout redémonté.

Je l'ai fait tourné à vide... l'hélice ne tourne pas.

J'ai débranché et tourné l'hélice à la main : rien ne semble gener son mouvement.

j'ai rebranché... appuyé sur le bouton et j'ai essayé d'aider le demarrage de l'hélice avec un baton, mais la je ne suis pas parvenu a faire tourner l'hélice. J'ai senti une résistance au mouvement de l'hélice lors du einhhhhhhhh.

J'ai débranché, regardé la partie electronique... et j'ai constaté une surchauffe au niveau des soudures qui entourent une grosse résistance de 8k2 Ohm : les points de soudure étaient endommagés.

J'ai resoudé ces points.

J'ai rebranché... le moteur a fonctionné a vide plusieurs fois de suite sans problème apparent : l'hélice tournait très bien.

J'ai réinstallé le tout.... le sani a fonctionné correctement 3 à 4 fois, puis le même problème est revenu.

Le problème peut il venir du condensateur ? ou de la carte ?

ou du moteur ?

Merci d'avance,
Cordialement
ou créer un compte pour participer à la conversation.

Liste des réponses

Par mimi03

avatar - mimi03
Modérateur
Message(s) : 10370
le 25/03/2014 à 19h00
Bonjour.
Dans la partie qui broye les matières il n'y a rien de coincé ?
A+. Top !

Si tu as la santé alors tout va pour le mieux .Le reste n'est rien . mimi03
ou créer un compte pour participer à la conversation.

Par tihpih62

avatar - tihpih62
Petit nouveau
Message(s) : 7
le 26/03/2014 à 07h51
tout au début, il y avait un amas de papier toilette... mais j'ai tout bien nettoyé.

Petite précision : j'ai tout démonté et nettoyé sauf l'intérieur du moteur qui est caréné en plastique noir. Je ne sais même pas par ou on démonte le moteur.
ou créer un compte pour participer à la conversation.

Par mimi03

avatar - mimi03
Modérateur
Message(s) : 10370
le 26/03/2014 à 11h52
Re.
Ce qui est souvent le plus ennuyeux pour ces appareil ce son les serviettes et les tampons ,voir aussi si il n"est pas entartré car il existe des détartrant pour ces sanibroyeur .
Sur certain site vous trouverez une vue éclaté du moteur .
A+ Top !

Si tu as la santé alors tout va pour le mieux .Le reste n'est rien . mimi03
ou créer un compte pour participer à la conversation.

Par tihpih62

avatar - tihpih62
Petit nouveau
Message(s) : 7
le 26/03/2014 à 12h03
mais je ne pense pas qu'il s'agisse d'un problème d'encrassement.

Comme indiqué plus haut, l'hélice tourne très facilement. Je l'entraine sans problème avec le petit doigt (moteur débranché bien sur).

Par contre pendant la phase ou il est sensé fonctionné (moteur branché), je sens un grosse résistance au mouvement (là c'est pas avec le petit doigt mais avec un baton que j'essaie de le faire tourner Sourire )

l'hélice esquisse à peine un petit mouvement mais se bloque aussitot.
ou créer un compte pour participer à la conversation.
Par Utilisateur désinscrit
Utilisateur désinscrit
avatar - anonyme
le 27/03/2014 à 09h44
Bonjour,

Vraisemblablement condensateur HS ou relais à changer aux contacts devenu charbonneux provoquant surchauffe au niveau des soudures en question.

@+
ou créer un compte pour participer à la conversation.

Par tihpih62

avatar - tihpih62
Petit nouveau
Message(s) : 7
le 27/03/2014 à 11h08

Qu'entendez vous par relais ?

si vous parlez de la résistance 8k2, elle semble correcte... en tout cas, mon multimètre à 2 balles semble dire ca la plupart du temps (multimètre premier prix de chez LM : ma radinerie me joue parfois des tours Clin d\'oeil )

Sinon, je vais tenter de remplacer le condo.... ca coute pas encore trop cher : 20 à 30 euros.

Si ca ne fonctionne toujours pas... je n'investirai pas dans d'autres pièces détachées beaucoup plus cheres.... pour le même prix j'en ai un d'occaz qui fonctionne sur LBC.

Merci pour ces infos en tout cas.

ou créer un compte pour participer à la conversation.
Par Utilisateur désinscrit
Utilisateur désinscrit
avatar - anonyme
le 27/03/2014 à 14h59
Le relais s'il y a !... est situé dans le programmateur, vérifier l'état des soudures de celui-ci sur le circuit imprimé.

Dėmontage bloc moteur, ouvrir les vis de couvercle du bloc moteur/pompe, puis vérifier la rotation libre de l’axe moteur. Procéder au nettoyage, graisser le joint de couvercle avant remontage.

@+



ou créer un compte pour participer à la conversation.

Par tihpih62

avatar - tihpih62
Petit nouveau
Message(s) : 7
le 29/03/2014 à 15h56
Après vérification auprès de mon magasin d'electronique préféré, il n'y a pas de relais sur la carte de mon sani compact.

J'ai donc racheté pour 10 euros un condensateur de demarrage 20 micro Farad 450 V.

J'ai rebranché le tout... et.... on dirait bien que ca marche.

Le moteur démarre au quart de tour. Le bruit de moteur qui galère a disparu. Mon sani évacue parfaitement l'eau et est redevenu silencieux (enfin aussi silencieux qu'au début)

Merci à tous pour votre aide.

J'espère que la réparation va fonctionner un petit moment..
ou créer un compte pour participer à la conversation.

Par mimi03

avatar - mimi03
Modérateur
Message(s) : 10370
le 29/03/2014 à 19h47
Re.
merci pour ce retour et le principal c'est qu'une solution ait été trouvée . Oui
A+. Top !

Si tu as la santé alors tout va pour le mieux .Le reste n'est rien . mimi03
ou créer un compte pour participer à la conversation.

Connexion

Inscrivez-vous gratuitement !

Le sondage du moment

Bonnes résolutions bricolage 2021
33 % J'arrête de remettre à demain les petites réparations (2)
33 % Je bricole avec plus de matériaux écolos (2)
33 % Je range et je trie le bazar dans mon garage (2)

6 Votes

Connectez vous pour voter !
Voir les autres sondages.

A découvrir

Précédent Suivant

Membres en ligne

Membre(s) : le+bo , Elpaco

Visiteurs non identifiés : 395