Possible probleme de transformateur

Possible probleme de transformateur

Hors ligne Par Stivou

avatar - Stivou
Petit nouveau
Message(s) : 2
le 07/06/2022 à 14h53

Bonjour à tous, j'aurais besoin de vos lumieres.

Je possede un electrolyseur de marque Emaux SSC50, ici il a un autre nom mais tout est fait par Emaux.
C'est un electrolyseur de derniere generation, qui possede un fusible sur la prise, il a aussi un contacteur mecanique à l'interieur du boitier.
Comme la plupart des electrolyseurs il a un fusible en façade de ref T6.3AH 250V et aussi 2 fusibles internes, l'appareil à la fonction changement de polarité.
Il fonctionne aussi avec un fluxostat, si la pompe ne fonctionne pas, l'electrolyseur ne se mettra pas en marche.
Il mesure aussi le sel et le ph, dans le cas de manque de sel, il y a une alerte, et en theorie l'electrolyseur s'arrete.
Au niveau de sa protection electrique en amont, il y a un relais moniteur de tension, qui se coupe si la tension est trop basse ou trop haute, il y a aussi un disjoncteur differentiel entre le relais moniteur de tension et l'electrolyseur.
Desolé pour la description....

Voila mon probleme, cela fait 3 fois que je change le fusible de façade de 6.3AH.
Lorsque l'electrolyseur est en stand by avec un nouveau fusible, rien ne se passe, par contre lorsque je met en marche manuel l'electrolyseur en laissant le potentiometre à 0 pour ne pas produire de chlore, il ne se passe toujours rien, mais si je monte progressivement le potentiometre, l'affichage s'arrete à 65%, si je force le potentiometre à 100% alors le fusible crame de nouveau.
Ce fusible qui crame se trouve entre la carte de puissance et le transformateur.
Transformateur 230v 50/60hz primaire, et 2 secondaires de 30v

En dessous de 65% on peut voir dans le corps de la cellule qu'il produit du chlore.

Autre detail, l'electrolyseur a seulement 1 an, j'ai nettoyé la cellule, au vinaigre et ensuite à l'acide, les plaques ne sont pas apparentes, mais en plongeant la cellule dans l'acide il y a eu que tres peu de bulle, ce qui voudrait dire que la cellule n'etait pas entartrée.

Le taux de sel est bon, mesuré au refractometre.

Est ce que quelq'un aurait une idée de ce qui pourrait provoquer tout ça ?




ou créer un compte pour participer à la conversation.

Liste des réponses

Hors ligne Par Stivou

avatar - Stivou
Petit nouveau
Message(s) : 2
le 07/06/2022 à 14h54

J'ai deux electrolyseurs du même model.
J'ai fait des mesures au multimetre en mode mesure de resistance.

Le transformateur de l'electrolyseur qui pose probleme a les caracteristiques suivantes:
KS-EI114-48030-2
Primaire 0-220v-240v 50/60Hz
Secondaire:30v
:30v
Lorsque je mesure la resistance du primaire j'ai 2 ohm


Sur l'autre transformateur qui en theorie fonctionne il y a les caracteristiques suivantes:
KS-EI114-36030-2
Primaire 0-230v-240v AC 50Hz
Secondaire: 30v AC 180VA
: 30v AC 180VA
Lorsque je mesure la resistance du primaire j'ai 3 ohm

Donc en theorie si je mesure une resistance inferieur au primaire d'un transformateur, ça va augmenter l'intensité, et donc ça ferait cramer le fusible qui lui est prevu pour une intensité maxi de 6.3A ??

ou créer un compte pour participer à la conversation.

Hors ligne Par fnarck

avatar - fnarck
Bricoleur
Message(s) : 66
le 21/06/2022 à 17h22

Bonjour, 

Je ne connais pas ce materiel mais, tu pourrais faire une mesure sur la consommation de courant au niveau de ton fusible. Insère un ampèremètre puis fais fonctionner. Tu peux également prendre la tension en même temps. Tu auras une idée d'ou viens le pb, soit de la source (le transfo) ou ta carte de gestion de ton électrolyseur. Je verrais bien un étage de puissance défectueux...

 

ou créer un compte pour participer à la conversation.

Connexion

Inscrivez-vous gratuitement !

Le sondage du moment

Au potager, vous êtes plutôt…

A découvrir

Précédent Suivant

Membres en ligne

Membre(s) : dams9578 , brise-copeaux

Visiteurs non identifiés : 177