Delta Dore Driver 520 ''muet''

Delta Dore Driver 520 "muet"

Par Eny74

avatar - Eny74
Petit nouveau
Message(s) : 1
le 22/02/2021 à 15h30

Bonjour à tous,
J'ouvre ce topic car je sèche sur mon problème. J'espère que quelqu'un aura déjà fait face à cette situation et/ou pourra me venir en aide. Un grand merci en tout cas pour toute cette contribution.

Installation :

Chauffages au sol, thermostats Atlantic, commande central Delta Dore Driver 520.

Le driver fonctionnait parfaitement. Il commandait tous les radiateurs de la maison sans problème. Depuis une quinzaine de jour, la commande centrale ne pilote plus aucun thermostat. Ni en automatique, ni en manuel. Je passe par exemple manuellement en mode "nuit" (pour descendre la température de 2°C), tous les thermostats de la maison reste en mode confort. 

On dirait que le driver à été déconnecté, mais ce qui est aussi surprenant, c'est qu'il n'y a aucun message d'alerte ou d'erreur sur le driver.

Sauriez-vous s'il vous plaît pourquoi je ne peux plus commander les radiateurs avec le driver ? Le fil pilote se serait-il déconnecté ? Autre ?

Je vous remercie.

ou créer un compte pour participer à la conversation.

Connexion

Inscrivez-vous gratuitement !

Le sondage du moment

L’automne arrive, qu’allez-vous faire dans votre jardin ?
43 % Ramasser les feuilles mortes pour le compost (6)
29 % Le mettre en hivernage, commme moi (4)
14 % Récolter les courges et salades d'hiver (2)
14 % Planter de l'ail d'automne pour une haleine au top (2)

14 Votes

Connectez vous pour voter !
Voir les autres sondages.

A découvrir

Précédent Suivant

Membres en ligne

Membre(s) : le+bo , rick77 , vinzzzou

Visiteurs non identifiés : 285