Passionnés de bricolage ? Recevez toutes les semaines notre newsletter pour plein d'astuces, conseils et vidéos !

Ma newsletter
MESSAGE A L'ORIGINE DE LA DISCUSSION
le 05/05/2008 à 22h57

pb avec mon portail électrique nice

Bonjour,
depuis quelques temps mon portail ne veut plus fonctionner correctement. Il y a un problème d'inversion. Après quelques recherches, cet un pb ampèremétrique M2. Mais je ne sais pas comment le résoudre. J'ai essayé de le remettre manuellement en place et de couper le courant pour le réinitialiser mais cela ne marche pas.
Y a-t-il quelqu'un qui aurait la solution?
citer répondre

Liste des réponses

le 06/05/2008 à 22h13
Mais encore....
helolo titoon et bienvenue a toi...

qu'entend tu par problème amperemetrique m2?ou as tu déniche ca?...quels sont les "symptômes " de dysfonctionnment...
citer répondre
le 06/05/2008 à 22h30
M2 Ampèremétrique
Salut,
Je pense que le potentiomètre "M2" règle la détection sur obstacle du moteur numéro 2.
Il est fort possible que le vantail est un "dur mécanique" est que la carte de commande inverse le sens pensant qu'il y est un obstacle.
Il faut donc contrôler manuellement (en débrayant le ou les moteur(s)) si le ou les vantail(aux) fonctionne(ent) bien.
Mais plus de précisions nous aideraient plus.
@+
citer répondre
le 06/05/2008 à 23h06
précision
merci pour les réponses.
Lorsque j'appuie sur la télécommande, le battant du portail exclave fonctonne correctement (s'ouvre puis se ferme) mais le battant maître ne s'ouvre qu'en partie ou alors ne se ferme pas complètement.
En ce qui concerne le dysfonctionnement, j'ai trouvé cela sur la notice car la led P2 clignotait deux fois de manière rapprochée.
J'habite à brest et parfois y a pas mal de vent, est-ce cela aurait été causé par une rafale de vent lors d'une ouvertutre ou une fermeture ?
citer répondre
le 06/05/2008 à 23h10
Précision 2
De plus avant que cela devienne aussi problématique, (je suis obligé d'ouvrir et de fermer manuellement quasiment tout le temps) j'avais remarqué qu'il se bloquait parce que le battant maître essayait de s'ouvrir avant le battant esclave. Cela provoquait que le bras articulé se tournait dans le mauvais sens.
citer répondre
le 06/05/2008 à 23h20
plusieurs problèmes
Salut,
Apparement tu as plusieurs problèmes.
1) Contrôle d'abord le fonctionnement mécanique en mode manuel en débrayant les moteurs.
2) Pour le problème d'ouverture du vanatil maître avant l'esclave est plutôt dû à un problème de paramétrage de la carte de commande.
3) Qu'elle est la référence de la motorisation ? NICE POPKIT par hasard ?
4) Pour le vent, cela m'est déjà arrivé mais je n'y crois pas trop car la panne se produirait que lorsqu'il y a du vent.
Si t'es 2 vantaux fonctionnent bien mécaniquements, il faudra voir pour reprogrammer ta carte de commande.
@+
citer répondre
le 07/05/2008 à 14h54
plus de détails....SVP
A l'aide de la clé plastique, je peux désenclencher le mécanisme auto. Je peux l'ouvrir et le fermer.
En ce qui concerne le modèle, je pense que c'est Nice popkit car la réf du moteur maître est PP7024.
Pour reprogrammer la carte, je fais tous les niveaux indiqués sur la notice?
citer répondre
le 07/05/2008 à 19h40
Je n’avance pas
J'ai passé toute l'après-midi dessus. Je l'ai reprogrammé avec un degré 2 pour la partie ampéremètrique me disant qu'il serait moins sensible alors au coup de vent. Mais rien à faire. Le battant inférieur ne fonctionne pas bien. Soit il ne s'ouvre pas complètement, soit il ne se ferme pas. Le repère P2 clignote deux régulièrement. D'après la notice c'est un pb avec de l' ampèremétrique du moteur 2. J'ai compris que le moteur 2 était celui du battant supérieur qui fonctionne lui très bien ( le battant s'ouvre et se ferme correctement).
Par contre cela m'a permis de comprendre le départ de mon pb et donc celui de l'inversion. Mes deux battants se touchent beaucoup sur le haut au à la fin de la fermeture. Je pense que le mécanisme détecte au moment de l'ouverture un pb, le moteur 2 comprend qu'il lui faut plus de puissance d'où l'alerte P2. Je pense qu'au départ, le frottement empêchait le battant supérieure de s'ouvrir en premier et donc le battant inférieur lui essayait de s'ouvrir mais se trouvait coincé par le battant supériur d'où le blocage. Je pensais avoir trouvé la solution en programmant un degré 2 pour l'ampèremetrique mais cela n'a pas résolu le pb du battant inférieur. J'ai l'impression d'avoir remplacé un pb par un autre...... De plus j'ai essayé d'effacer la mémoire pour refaire une détection auto des butés de fin courses mais cela ne veut pas marcher pour tant je suis la notice. J'enlève le fusible puis je reste appuyé sur P1 et P2, je remets le fusible, Je maintiens P2et P1 enfoncés puis je les relâche après 3s. Rien ne marche!!!! Au secours!!!!!
citer répondre
le 07/05/2008 à 20h30
PIN PON PIN PON !
Salut,
La base de tout c'est comme je te l'ai expliqué plus haut il faut que les 2 vantaux s'ouvrent et se ferment nickel manuellement, il faut d'abord que tu règles le coincement que tu as avec les 2 vantaux.
Ensuite, reprends toute la prog. de la motorisation étape par étape.
Sur le NICE POPKIT c'est pas toujours évident avec les LEDS rouges car tu as plusieurs "étages" de prog.
Patience et longueur de temps font plus que force ni que rage. Tire la langue
Bonne chance et @+
citer répondre
le 07/05/2008 à 20h55
Demain, je m’y remets !
Demain je vais essayer de régler le pb de frottements. Il ne faut aucun frottement à la fin? Pour le prog, pas de pb j'ai réussi sans difficulté. Mais je n'ai pas pu refaire la prog des butées. Est-ce important de le faire? Si oui y a-t-il un autre moyen d'effacer la mémoire? Cela ne règle pas le pb de mon battant inférieur qui ne veut pas s'ouvrir complètement. Le moteur M1 fonctionne (bruit de fonctionnement) mais le bras ne bouge pas.
citer répondre
le 07/05/2008 à 21h18
PIN PON PIN PON ! (bis)
Salut,
Si ton moteur tourne dans le vide.
2 solutions:
1) Le moteur est débrayer ou mal embrayer. Sourire
2) Le moto réducteur est H.S. Triste
Il faut aucun dur important pendant tout le fonctionnement sauf à la fin sur la butée.
Procédure pour effacer la mémoire:
1. Éteindre l'alimentation de la logique de commande et attendre que toutes les LEDS soient éteintes (éventuellement enlever le fusible F1)
2. Presser et maintenir enfoncées les deux touches P1 et P2 sur la carte.
3. Rétablir l'alimentation de la logique de commande.
4. Attendre au moins 3 secondes puis relâcher les deux touches.
Si l'effacement de la mémoire a été fait correctement toutes les LEDS s'éteignent pendant 1 seconde.
Voilà bonne amusement.
@+
citer répondre
le 08/05/2008 à 12h51
avancé
Aujourd'hui, il pleut. Je vais quand même essayer d'avancer. Je te tiens au courant ce soir . Merci pour ton aide.
citer répondre
le 08/05/2008 à 20h10
y en a marre !
J'ai règlé le pb du frottement.
Puis j'ai démonté l'ensemble. Après avoir démonté le bras, j'ai mis en route l'ouverture du portail pour voir si l'articulation en dessous bougeait. Rien. Donc j'ai voulu vérifié si le moteur entrainait l'articulation. Mais là j'ai vu que cela s'avérait plus difficile que prévu. J'ai tout débranché puis me rendant compte qu'il me fallait tout démonté ( pas le temps) j'ai tout remonté. Mais j'avais un doute sur le brancherment de deux cosses. Celle alimentant le moteur 24V et celle alimentant le moteur M1. Celle pour le 24V je pense avoir trouvé. Mais l'autre? Est-ce bleu, jaunevert, rouge en regardant du dessus ou l'inverse. Eh oui, la doc ne nous le dit pas.
J'ai essayé d'éffacer la mémoire comme tu me l'a indiqué, mais rien à faire elle ne veut pas se vider. Et enfin j'ai lancé une recherche des butées et là patatra tout se passait à l'envers......Soit le battant inf s'ouvre ( pas au bout), puis le sup et après le sup se ferme et l'inf se ferme ( pas au bout) après (inversion) ou lorsque j'inverse le cosse alimentant M1 l'inf se ferme ( pas au bout) puis le sup s'ouvre , le sup se ferme.
C'est la galère. Je em demande si NICE c'est pas de la mauvaise qualité. Triste
citer répondre
le 08/05/2008 à 20h41
Démonte pas tout !
Salut,
Ne t'aventure pas à démonter le moteur en pièce car c'est galère à remettre en place.
Pour le branchement du moteur c'est simple: le vert/jaune se branche à la carcasse du moteur ensuite le rouge et le bleu se branchent sur les 2 fils d'alim. du moteur par contre si tu les branches mal le moteur va tourner à l'envers il suffira alors de les inverser.
Ca me surprend que tu ne puisses pas effacer la mémoire de la carte de commande.
NICE est une bonne marque pour la motorisation des portes et portails, personnellement, je travaille un peu avec cette marque et en générale ça tourne bien.
Appelle-les, ils ont un SAV basé sur Paris.
Bonne chance!
citer répondre
le 08/05/2008 à 23h46
PB de branchement
Mon pb de branchement se trouvait sur la carte de commande. Les autres branchements je ne me suis pas trompé car j'avais tout indiqué sur un papier. Mon pb provient de deux cosses plastiques (l'une comprenant deus fils (rouge et noir) à brancher pour l'alim 24V et l'autre trois fils ( bleu, vertjaune, et rouge ) pour l'alim du moteur M1. Je n'ai pas indiqué le sens dont on doit emboité les cosses, je pensais qu'il n'y avais qu'une seule possibilité et que dans l'autre sens, les cosses ne rentreraient pas dans les brôches. Malheureusement, si.
Si tu as le numéro du SAV, je suis preneur. Celui que j'ai cela commence par un 04 donc ce n'est pas Paris.
citer répondre
le 08/05/2008 à 23h58
RE : pb avec mon portail électrique nice
Je t'ai envoyé le numéro du SAV de NICE par mail. @+
citer répondre
bouton_charte bouton_faq

A découvrir sur Bricoleurdudimanche

Nos bricoleurs ont du talent !
Suivez en vidéo les aventures de nos bricoleurs : conseils, astuces et réalisations
Voir nos vidéos
Le guide de la construction maison
Plus de 190 vidéos bricolage, pour apprendre à construire sa maison soi même !
Regarder les vidéos
DIY, inspirez-vous de nos idées déco !
Pas assez de budget pour votre déco ? Découvrez nos conseils pour la créer vous-même ! Soyez créatifs !
Voir nos conseils
Bien se protéger des effractions
La sécurité est un élément essentiel de l’habitation, dans ce dossier découvrez les différentes solutions pour protéger vos biens.
Voir le dossier

Le sondage de la semaine

Côté jardin, vous êtes plutôt :
  • Jardin à la française
  • Jardin à l’anglaise
  • Jardin à la japonaise
  • Je n'ai pas de jardin
Membres en ligne
Membres :

-

Visiteurs non identifiés : 274
keyboard_arrow_up