Bricoleur du Dimanche

Relais de démarrage congélateur Beko

Par clapagoal

avatar - clapagoal
Petit nouveau
Message(s) : 5
04/01/2022 à 12h38
04/01/2022 à 12h38

Bonjour,

Je possède un congélateur Beko modèle FN121421 et depuis peu il ne fait plus de froid.
Lorsque je l'allume on entend le compresseur tourner environ 5 secondes puis s'arrêter ; cette action se répète plusieurs fois.
Le ventilateur lui fonctionne très bien.
Je me suis renseigné, on m'a dit de changer le relais de démarrage, j'en ai donc acheté un qui est compatible mais avec des bornes différentes, du coup je sais pas trop comment le brancher, j'ai essayé plusieurs combinaisons mais le résultat est le même.
Cependant, ce que je comprends pas, c'est que quand je fais un test de continuité au multimétre sur le relais et le klixon( et même sur l'ancien) j'ai une valeur et sur le condensateur j'en ai pas. Toutefois, comme je suis un simple amateur en électricité je sais pas si je le fais bien..
Si quelqu'un peut m'aiguiller ou m'expliquer un petit peu ...
Merci beaucoup  

ou créer un compte pour participer
Annonce

Réponses

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 19348
05/01/2022 à 06h57
05/01/2022 à 06h57

salut

Mets une photo des 2 relais, normalement la position des fils reste la même.

Contrôle la continuité et la valeur ohmique des bobinages du compresseur, entre les 3 plots en sortie: entre celui du haut et celui de gauche, entre le haut et le droite et entre le droite et le gauche.

Pour le condo, c'est pas facile de le contrôler: condo non branché, avec un tourne vis, manche isolé, fait un court circuit entre les 2 bornes, ensuite avec ton ohmmètre fait une mesure tu dois observer une valeur, si pas de réaction condo mort et pour refaire une autre mesure il faut re-décharger le condo en faisant un court circuit entre les 2 pôles du condo. ATTENTION Cela ne donne pas la valeur du condo.

 

ou créer un compte pour participer

Par clapagoal

avatar - clapagoal
Petit nouveau
Message(s) : 5
05/01/2022 à 07h06
05/01/2022 à 07h06

Merci les3c19 !

En effet ça a pas l'air facile.. Voici la photo des relais

ou créer un compte pour participer

Par clapagoal

avatar - clapagoal
Petit nouveau
Message(s) : 5
05/01/2022 à 07h06
05/01/2022 à 07h06

Le relais neuf est celui où il y a le klixon

ou créer un compte pour participer
Annonce

Par clapagoal

avatar - clapagoal
Petit nouveau
Message(s) : 5
05/01/2022 à 22h09
05/01/2022 à 22h09

Merci pour votre réponse Gérard22, pourtant j'ai commandé le relais sur SOS accessoires et Ils m'ont certifié qu'il était bien compatible avec on congélateur Beko modèle FN 121421 ... Pour ce qui est du condensateur je vais alors considérer qu'il est bon et que le défaut vienne soit du relais ou du klixon.. mais je suis un peu perdu car je trouve des valeurs en mesurant au multimétre..

ou créer un compte pour participer

Par clapagoal

avatar - clapagoal
Petit nouveau
Message(s) : 5
11/01/2022 à 10h49
11/01/2022 à 10h49

Bonjour,
.j'ai réussi à avoir le schéma de cablage mais je m'y entends pas trop .. pouvez vous m'aiguiller pour le cablage s'il vous plaît ?
Merci beaucoup

ou créer un compte pour participer

Connexion

Devenir membre du forum

Membres en ligne

Membre(s) : Bob35

Visiteurs non identifiés : 100