Pb Thermostat Netatmo sur ELM Leblanc Megalis NGLA24-7NM

Pb Thermostat Netatmo sur ELM Leblanc Megalis NGLA24-7NM

Par Denarg

avatar - Denarg
Petit nouveau
Message(s) : 3
le 09/11/2020 à 17h14

Bonjour,


J'ai branché un Netatmo sur les borniers L/r L/s de ma chaudière (en prenant soint d'enlever le pont qui reliait les 2 à l'origine). Le thermostat allumait et éteignait  correctement la chaudière lors de mes tests live vendredi dernier.

Hors, depuis 2 jour je vois que ma température ambiante est supérieure à celle indiquée sur le thermostat.

Par ex, en journée, lorsque je suis absent, j'ai mis mon thermostat à 17,5°c et je vois que les valeurs enregistrés par le thermostat Netatmo oscille entre 19°c et 21°c. Comme si la chaudière gérait finalement toute seule sans prendre en compte les valeurs que j'ai défini sur le thermostat d'ambiance.

Avez-vous une idée, est-ce qu'il y a d'autres choses à configurer sur la chaudière en dehors du branchement des fils LR Ls ?

 

Les borniers avant branchement :

Merci de m'avoir lu,

Denis.

ou créer un compte pour participer à la conversation.

Liste des réponses

Par Bob35

avatar - Bob35
Architecte
Message(s) : 1625
le 09/11/2020 à 18h15

Bonjour ,

 Pourquoi avez vous mis la photo bornier chaudière avant  branchement ?

 avez vous branché l'alim ?

ou créer un compte pour participer à la conversation.

Par Denarg

avatar - Denarg
Petit nouveau
Message(s) : 3
le 11/11/2020 à 01h00

C'était une photo pour montrer les bornes où j'ai branché le boitier.

 

L'alimentation du relais Netatmo est bien alimenté sur L et N, et les 2 fils qui permettent de contrôler la chaudière sont quand à eux branchés sur Lr et Ls.

Mais comme je l'indique dans mon message précédent, ma chaudière ne prend aucun ordre du boitier et ma température oscille entre 20 et 23°c alors que j'ai configuré entre 17.5 et 19°c

 

 

ou créer un compte pour participer à la conversation.

Par Bob35

avatar - Bob35
Architecte
Message(s) : 1625
le 11/11/2020 à 09h45

Bonjour,

le problème est peut-être le contact du thermostat il faudrait contrôler à l'aide d'un ohmmètre si ce contact s'ouvre  pour cela déconnecter que ces deux fils des bornes Lr et Ls programmez une température assez basse et voir ce qui se passe .

vous pouvez mettre une photo du raccordement actuel ?

@+