Bricoleur du Dimanche

2 Va et Vient - 2 Voyant et 1 Lampe à 3 Etats (pour les pros)

Par Belay

avatar - Belay
Apprenti bricoleur
Message(s) : 10
02/04/2023 à 12h47
02/04/2023 à 12h47

Bonjour à tous,

J'ai installé des voyant sur mes va et vient pour identifier la positions des interrupteurs qui pilotent un point lumineux d'un escalier. Il y a un interrupteur en bas des escalliers et un autre en haut.
Pb en câblant les voyant, je me retrouve avec un éclairage résiduel (semi allumé) lorsque mes deux interrupteurs sont dans une position spécifique (et une seule). En fait, j'ai l'impression que mon voyant fait un shunt qui permet d'alimenter la lampe avec une tension faible (ce qui génère cet éclairage résiduel.


Il me semble avoir essayé tous les montages possibles de ce p****n de voyant lumineux sans succès.
Je me suis dit que ça pouvait venir de l'ampoule aussi (LED)...


Je vous mets en pj, un résumé de situation + photos du câblage des inter (va et vient simple en bas et double en haut)

La séquence qui fait merder mon montage :

Position initiale :
   - Interrupteur du bas : enfoncée – voyant allumé
   - Interrupteur du haut : levée – voyant allumé

Si Activation via interrupteur du bas (passage position enfoncée vers position levée)
   - Voyant interrupteur du bas s’éteint
   - Lampe s’allume intensité normale
   - Voyant interrupteur du haut s’éteint
   => Fonctionnement normal

Puis si activation via interrupteur du haut (passage position levée vers position enfoncée)
   - Voyant interrupteur du haut reste éteint
   - Lampe reste allumée faible intensité
   - Voyant interrupteur du bas s’allume
   => Fonctionnement anormal

Pour résoudre le pb il faut :
   1- Enfoncer interrupteur du bas :
           - voyant interrupteur du bas s’éteint
           - lampe s’allume pleine intensité
           - voyant interrupteur du haut s’éteint
   2- Lever l’interrupteur du haut :
          - voyant interrupteur du haut s’allume
          - Lampe s’éteint
          - voyant interrupteur du bas s’allume

Si y'a des bricolos pros qui ont une idée lumineuse, je suis preneur.... Ca me réduira mes A/R dans l'escalier.

Merci à vous !


Description du pb

Interrupteur du bas (simple va et vient / schneider odace)

Interrupteur du haut (doubleva et vient / schneider odace)

ou créer un compte pour participer
Annonce

Réponses

Par efred

avatar - efred
Modérateur
Message(s) : 10098
02/04/2023 à 15h49
02/04/2023 à 15h49

bonjour

Il manque le neutre

@+


Ce qui se conçoit bien s'énonce clairement, alors, n'hésitez pas sur les détails...
ou créer un compte pour participer

Par cjupiter

avatar - cjupiter
Promoteur
Message(s) : 3476
03/04/2023 à 07h03
03/04/2023 à 07h03

Bonjour,

Ce que vous voulez, c'est que les voyants soient allumés quand la lampe est éteinte ? Si c'est bien ça, votre câblage est correct et il fonctionnerait correctement avec des ampoules à filament. Mais maintenant, avec les led, ce n'est plus la même chose...

ou créer un compte pour participer

Par Belay

avatar - Belay
Apprenti bricoleur
Message(s) : 10
08/04/2023 à 22h15
08/04/2023 à 22h15

Bonjour,
Je souhaite avoir les voyants allumé quand la lampe est éteinte...Donc pour moi pas besoin du neutre (utile si je voulais avoir mon voyant allumé si lumière allumé). Je vais tester avec une ampoule standard...

ou créer un compte pour participer
Annonce

Par efred

avatar - efred
Modérateur
Message(s) : 10098
08/04/2023 à 22h20
08/04/2023 à 22h20

Hello,

Sinon, modifier le VV en phase distribuée

@+


Ce qui se conçoit bien s'énonce clairement, alors, n'hésitez pas sur les détails...
ou créer un compte pour participer
Par Utilisateur désinscrit
Utilisateur désinscrit
avatar - anonyme
09/04/2023 à 19h36
09/04/2023 à 19h36

Bonjour,

Sur la photo du double va et vient, le voyant est relié à 2 et au L de l'autre circuit, ce serait pas plutôt à 2 et à 1 ?

ou créer un compte pour participer

Par cjupiter

avatar - cjupiter
Promoteur
Message(s) : 3476
10/04/2023 à 10h17
10/04/2023 à 10h17

Effectivement, le voyant doit être branché entre les 2 navettes. J'avais vu sur la première photo que c'était bien le cas, je n'avais pas détaillé la seconde...

ou créer un compte pour participer
Annonce

Par Tutolec

avatar - Tutolec
Message(s) : 12
11/04/2023 à 18h11
11/04/2023 à 18h11

Bonjour,

Votre branchement ne peut pas fonctionner pour un va et vient avec voyant lumineux il faut obligatoirement un fil de neutre. Il faut donc que vous installiez un fil supplémentaire.

Bonne continuation.

ou créer un compte pour participer

Par cjupiter

avatar - cjupiter
Promoteur
Message(s) : 3476
11/04/2023 à 19h11
11/04/2023 à 19h11
Tutolec a écrit :

Bonjour,

Votre branchement ne peut pas fonctionner pour un va et vient avec voyant lumineux il faut obligatoirement un fil de neutre. Il faut donc que vous installiez un fil supplémentaire.

Bonne continuation.

 Il veut que le voyant soit allumé dans le noir pour trouver les interrupteurs. Son cablâge est correct, voyant câblé entre les 2 navettes, mais si cela fonctionnait bien avec les ampoules anciennes, peu de chances que cela fonctionne avec les led.

ou créer un compte pour participer

Par Tutolec

avatar - Tutolec
Message(s) : 12
12/04/2023 à 07h47
12/04/2023 à 07h47

En effet j'ai répondu trop rapidement. Le problème vient donc peut être des ampoules led comme dit précédemment. Faites nous un retour si le problème est résolu.
Dans le cas contraire vous pouvez quand même résoudre le problème en tirant un fil de neutre (si possible) et raccorder votre voyant lumineux entre la phase et le fil de neutre. De cette manière votre voyant sera toujours allumé.

En attente de votre retour la résolution de ce problème m'intéresse.

Bonne journée. 

ou créer un compte pour participer
Annonce

Connexion

Devenir membre du forum

Membres en ligne

Membre(s) : Minnie06

Visiteurs non identifiés : 135