Branchement inter volet roulant Legrand Mosaïc

Branchement inter volet roulant Legrand Mosaïc

Par Aurélien

avatar - Aurélien
Bricoleur chanceux
Message(s) : 13
le 27/04/2014 à 14h52
Bonjour à vous tous,

Je suis nouveau sur le site et voici ma première demande d'aide.

J'ai changé la commande de volet roulant qui était présente avant l'achat de ma maison, c'était pour une histoire d'esthétique Sourire

J'ai mis un inter de chez Legrand modèle Mosaïc.
Alors, actuellement, le volet fonctionne presque bien, il monte, descend, nickel...mais le bouton centrale d'arrêt ne fonctionne pas.
Ce qui fait que, pour arrêter le volet quand je veux dans sa course de descente, je suis obligé d'appuyer sur le bouton supérieur (qui sert à le faire monter) pour le stopper. Et le contraire fonctionne aussi, si je veux le stopper dans sa montée, je dois appuyer sur le bouton du bas...

J'ai pas mal cherché sur le net pour trouver des schémas de câblage pour ce modèle, n'ayant pas trouvé grand chose, je me tourne vers vous tous.
J'ai pu trouver des schémas qui indiquent à chaque fois que le câble venant du volet est composé de 4 fils...sauf que moi j'en ai 5...
- rouge
- blanc
- bleu
- marron
- vert/jaune

Bossant dans le luminaire, je sais que rouge = phase, bleu = neutre et vert/jaune = terre.
Je dirais que les fils marron et blanc seraient pour le "signal"...

J'ai testé un paquet de branchements mais je n'en ai pas trouvé qui résolvait mon problème

Je vous joins 2 photos, pour rappel, le branchement est fonctionnel, il y a juste la commande stoppe qui déconne un peu...

J'espère que vous pourrez m'aider et m'indiquer mon erreur

Images jointes :

IMG_20140427_141629.jpg IMG_20140427_141645.jpg
ou créer un compte pour participer à la conversation.

Liste des réponses

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 17807
le 27/04/2014 à 15h06
Bonjour
essayer de mettre le fil rouge qui est en haut sur la borne blanche à la place du marron et ce marron de le mettre à la place de rouge , donc inverser ces deux fils.
ou créer un compte pour participer à la conversation.

Par Aurélien

avatar - Aurélien
Bricoleur chanceux
Message(s) : 13
le 28/04/2014 à 18h46
Bonjour,
Une première aide, ça fait plaisir !
Alors, je me suis empressé de tester ce que tu me disais sauf que...le marron n'était pas sur la borne blanche mais sur la rouge (couplé avec la ligne)
Donc en fait, ce que tu me disais de faire, je l'avais déjà essayé Mouais...

En tout cas, j'ai testé un autre truc, inverser le rouge et le blanc.
J'ai pu comprendre que le rouge commandait la montée et le blanc, la descente.
A quoi sert le marron ? Phase...? Ca tourne pas rond là-dedans
Ou alors...faut-il faire un pont quelque part Confus
ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 17807
le 28/04/2014 à 19h54
Re
je n'ai jamais dit que le marron était sur la borne blanche ,tu as mal interprété mes dires
essaye d'inverser le fil rouge qui lui est sur la borne blanche en haut à gauche avec le fil marron qui lui est sur la borne rouge en bas à droite.

essaye aussi de ne pas branché le fil rouge du câble branché sur la photo sur la borne blanchetu le laisse de côté. ne laisse brancher que le rouge qui vient de la gaine et le fil blanc sur une borne blanche et le fil marron sur l'autre borne blanche
ou créer un compte pour participer à la conversation.

Par Aurélien

avatar - Aurélien
Bricoleur chanceux
Message(s) : 13
le 01/05/2014 à 17h02
Bonjour,

Aucune des solutions proposées ne fonctionne...j'ai aussi inversé les fils marron et blanc pour la deuxième solution mais rien à faire.

Je commence à croire qu'il n'y a pas moyen de l'arrêter ce fichu volet roulant...
ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 17807
le 01/05/2014 à 17h55
Bonjour
mets la photo de cet inter côté plaque et sa référence.
et la photo de l'ancien.
ou créer un compte pour participer à la conversation.

Par Bob35

avatar - Bob35
Architecte
Message(s) : 1626
le 01/05/2014 à 18h04
Bonjour,
se qu'il serait bon de savoir c'est quel était au paravent le type de l'inter et son branchement ,est ce que les trois fils ( le blanc le rouge et le marron) du volet y étaient raccordés
@+
ou créer un compte pour participer à la conversation.

Par Aurélien

avatar - Aurélien
Bricoleur chanceux
Message(s) : 13
le 02/05/2014 à 15h22
Bonjour bonjour,

Je vous joins les photos.

L'ancienne commande est de marque Legrand, gamme Neptune (image). J'en ai encore un d'installé dans une autre chambre, j'ai donc photographié le câblage. Vous remarquerez que le rouge du câble n'est pas raccordé.

Je vous met la photo de celui que je veux installer, marque Legrand, gamme Mosaïc. (réf 0 770 26).

Images jointes :

h_650052.jpg IMG_20140502_143918.jpg IMG_20140502_144124.jpg
ou créer un compte pour participer à la conversation.

Par Bob35

avatar - Bob35
Architecte
Message(s) : 1626
le 02/05/2014 à 18h36
Bonjour,
j'ai regardé les photos et je suis septique sur le branchement de votre inter de chambre
le marron tel que c'est, est alimenté en permanence (pontage avec fil bleu entre les deux bornes rouges des deux inters relié à la phase fil rouge) bon ok
mais je ne comprends pas comment fonctionne la montée et la descente avec un seul fil le blanc puisque le rouge d'après vous est non connecté ,donc dans ce cas pourquoi n'est-il pas isolé ?
le bouton neptune c'était un double poussoir (impulsion) ou double inter (contact permanant) ?
merci d'apporter d'autres précisions et éventuellement vérifier que l'inter photographié fonctionne bien pour être sûr que le rouge ne c'est pas déconnecté en ouvrant ?
edit : sur les inters neptune Est-ce que vous utilisez les deux touches
ou créer un compte pour participer à la conversation.

Par Aurélien

avatar - Aurélien
Bricoleur chanceux
Message(s) : 13
le 02/05/2014 à 21h00
Bonsoir,
Au temps pour moi, le rouge s'est effectivement déconnecté avant de prendre la photo... Corbeau
Il est connecté à la borne libre (quand il l'est T\'es sûr ? )
Pour info, le rouge etant déconnecté, le volet est monté (si ça peut aider).
Pour répondre aux questions, oui j'utilise bien les 2 touches et il fonctionne par impulsion.
ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 17807
le 03/05/2014 à 07h01
Bonjour
tu n'as pas répondu encore à cette question , donne nous la référence de l'inter Legrand que tu as mis.Il y a plusieurs modèle ,des poussoirs des inters avec position arrêt sans position arrêt ,certain doivent être associer à un relais.
ou créer un compte pour participer à la conversation.

Par Aurélien

avatar - Aurélien
Bricoleur chanceux
Message(s) : 13
le 03/05/2014 à 07h38
Si si, je l'ai mise plus haut :

marque Legrand, gamme Mosaïc. (réf 0 770 26).
ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 17807
le 03/05/2014 à 09h40
Aurélien a écrit :

Si si, je l'ai mise plus haut :

marque Legrand, gamme Mosaïc. (réf 0 770 26).


désolé mais pas vu
cet inter a bien un bouton arrêt.donc en mettant la phase fil rouge de la gaine et les fils montée / descente chacun sur une borne blanche, cela doit fonctionner correctement sauf si l'ancien était un bouton poussoir associé à un contacteur ,ce qui expliquerait le fil rouge en plus dans le câble qui va au volet et le fonctionnement par saccades.
ou créer un compte pour participer à la conversation.

Par Aurélien

avatar - Aurélien
Bricoleur chanceux
Message(s) : 13
le 03/05/2014 à 10h37
Sais-tu comment savoir si l'ancien inter était associé à un contacteur ?
De ce que je comprend, mon câblage est bon sur le Mosaic en fait ?
A moins que le Mosaic soit défectueux depuis le début ?
ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 17807
le 03/05/2014 à 12h34
Aurélien a écrit :

Sais-tu comment savoir si l'ancien inter était associé à un contacteur ?
De ce que je comprend, mon câblage est bon sur le Mosaic en fait ?
A moins que le Mosaic soit défectueux depuis le début ?


je ne pense pas que le mosaic soit défectueux;

Il faudrait voir si l'ancien était un bouton poussoir , (impulsion en appuyant dessus) il y a relais.
fait l'essais sans inter en branchant directement sur le fil rouge de la gaine le fil blanc ou le marron et voir ce qui se passe.
ou créer un compte pour participer à la conversation.

Par Aurélien

avatar - Aurélien
Bricoleur chanceux
Message(s) : 13
le 03/05/2014 à 14h08
Comme dit un peu plus haut, oui il fonctionne par impulsion.

Pour arrêter la montée ou la descente, il faut appuyer sur l'autre poussoir.
ou créer un compte pour participer à la conversation.

Connexion

Inscrivez-vous gratuitement !

Le sondage du moment

Bonnes résolutions bricolage 2021
43 % Je range et je trie le bazar dans mon garage (6)
36 % J'arrête de remettre à demain les petites réparations (5)
21 % Je bricole avec plus de matériaux écolos (3)

14 Votes

Connectez vous pour voter !
Voir les autres sondages.

A découvrir

Précédent Suivant

Membres en ligne

Membre(s) : les3c19 , dock77 , Kent142

Visiteurs non identifiés : 471