problème transformateur 12V - lignes de spots

problème transformateur 12V - lignes de spots

avatar - christophe1978
Apprenti bricoleur
Message(s) : 25
le 18/10/2016 à 19h11
Bonjour tout le monde!

Voilà, je viens solliciter votre aide. Je suis devenu l'heureux propriétaire d'une maison il y a peu. Les travaux de remise en conformité électrique ont commencé (travaux effectué par un professionnel).

De ce fait, avant de sortir la colle, le papier peint et les couleurs, je m'occupe de petits bricolages que je peux effectuer moi-même. Je vous demande donc d'être un peu indulgent.... je débute Grand sourire.

Dans une de mes pièces se trouve trois lignes de spots, branchés sur trois transformateurs 12v.







chacune de ces lignes comprenaient 5 spots MR16 (12v, 20w). J'ai donc commencé par changer ces 15 spots (eh oui, 3x5, fort en math hein? Grand sourire), optant pour des modèles LED (économie de Watts, mais toujours en 12v) plutôt que des halogènes.

malheureusement, un de ces adaptateurs a claqué, et je crains qu'un second arrive doucement en fin de vie (vu le bruit qu'il fait). Je crois que c'est le fusible qui a pété, mais celui ci est soudé.





Optant pour la solution qui, me semble, la plus simple, je voulais vous demander s'il existait quelque part ce genre de transformateur. Sachant celà, je crois que je les changerai tout les trois pour être tranquille.

inutile de me dire "change de système": après avoir déboursé presque 90€ de spots, vous comprendrez aisément que je cherche une solution qui soit un peu plus souriante pour mon portefeuille Grand sourire.

merci d'avance pour l'aide que vous m'apporterez
ou créer un compte pour participer à la conversation.

Liste des réponses

Par Géryko

avatar - Géryko
Contremaître
Message(s) : 416
le 21/10/2016 à 11h26
Bonjour,

Tes transfos (électroniques) sont prévus pour fournir 5 x 20X = 100W j'imagine.
Il ne fournissent plus que 5 x 5 = 25W environ, il ne sont donc pas en surcharge mais cela ne suffit pas.
C'est peut-être pour cette raison qu'il y a un bruit plus important ?
Tension fournie par le "transfo" dans ce cas ? (qui n'est pas un transfo !)
- alternative ? fréquence ? ou DC ? attention aux pointes de surtension ? (Je n'ai pas encore vérifié celui que j'avais dans mes "puces")
Cette tension et le type de courant conviennent-ils aux lampes DELs ?
Difficile d'en dire plus.
Que dit le vendeur de lampes ?

Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 18259
le 21/10/2016 à 12h24
salut
les transfos actuel sont en courant AC (alternatif) pour les leeds il faut du DC (continu) le bruit est peut être et certainement dû à ça!
ou créer un compte pour participer à la conversation.

Par Dom91

avatar - Dom91
Architecte
Message(s) : 1105
le 21/10/2016 à 14h26
Bonjour,

La 1ere chose est effectivement de vérifier la compatibilité des LED avec les alims (AC/DC)
Quelle est la puissance consommée des LED ?

Si c'est compatible, pas besoin de racheter des alims : il est très probable qu'une seule suffise à alimenter l'ensemble (mais ça dépend de la conso et de la longueur de câble)

A priori le fusible n'est pas soudé, ce sont des supports. En y allant doucement, il doit pouvoir s'enlever.
C'est minable comme conception,mais ça à l'air d'être ça

Pour le bruit, cela peut être aussi dû au fait que les alims se retrouvent très sous employées.
Il arrive que ça produise un bruit de vibration (un peu comme un transfo) dans ces conditions.
Un test final, avec 2 ou 3 rangées de branchées donnera la réponse sur ce point
ou créer un compte pour participer à la conversation.

Par Géryko

avatar - Géryko
Contremaître
Message(s) : 416
le 21/10/2016 à 19h00
Bonsoir,

Comme l'a dit les3c19 je pense que ce sont des lampes DC (12V continu) ces "transfos" ne conviennent pas.

J'ai voulu regarder à l'oscillo le convertisseur que j'avais dans mes "puces" mais impossible de le retrouver.
Dommage.

Sur les lampes MR16 DELs du commerce, je ne vois pas la tension nécessaire, ni DC ni AC ?
Il n'y a que la puissance. Je ne comprends pas.
Une lampe DC alimentée en AC ne devrait pas fonctionner ou très mal ?

Au vu de la section des fils aériens, il ne risque pas d'y avoir des chutes de tension !

Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
ou créer un compte pour participer à la conversation.

Connexion

Inscrivez-vous gratuitement !

Le sondage du moment

L’automne arrive, qu’allez-vous faire dans votre jardin ?
40 % Ramasser les feuilles mortes pour le compost (6)
33 % Le mettre en hivernage, commme moi (5)
13 % Récolter les courges et salades d'hiver (2)
13 % Planter de l'ail d'automne pour une haleine au top (2)

15 Votes

Connectez vous pour voter !
Voir les autres sondages.

A découvrir

Précédent Suivant

Membres en ligne

Membre(s) : Céline_BDD , efred , marcassin007

Visiteurs non identifiés : 179