Pb branchement relais J/N cumulus

Pb branchement relais J/N cumulus

Hors ligne Par khornaej

avatar - khornaej
Petit nouveau
Message(s) : 8
le 11/04/2019 à 12h54
Bonjour amis bricoleurs,

je viens récemment de changer mon cumulus et de le mettre électriquement aux normes, j'ai donc trouvé le schéma de montage chez le fournisseur : Legrand,
tout à l'air OK, mais impossible de faire fonctionner le relais EDF:
  • le cumulus fonctionne en marche forcée;
    Le relais active un voyant rouge pendant les heures creuses;
    le général, le 63mA, le 2A, Le 20A disjonctent quel que soit le branchement des 2 fils libres du relais: fil1 en A1 ou Phase du 2A idem pour le fil2


Relais grt 115 175Hz micronique EDF, plombé, 2 fils vont directement à l'arrivée EDF, 2 fils sont libres (tous sont noirs de section 1,5mm)

Un schéma pour illustrer le texte

Merci par avance pour votre aide

Cordialement Juann

Images jointes :

img001.jpg
ou créer un compte pour participer à la conversation.

Liste des réponses

Hors ligne Par Carminas

avatar - Carminas
Promoteur
Message(s) : 8054
le 11/04/2019 à 13h13
Bonjour

Testez au multimètre entre les sorties 1 et 2 du relais, fils noir non raccordés à votre installation.

Vous devez avoir :
- 0 volt au voltmètre pendant les HC et les HP
- 0 ohm à l'ohmmètre pendant les HC
- résistance infinie à l'ohmmètre pendant les HP

Si ce n'est pas le cas, c'est que le problème vient de là.

Carminas
ou créer un compte pour participer à la conversation.

Hors ligne Par khornaej

avatar - khornaej
Petit nouveau
Message(s) : 8
le 12/04/2019 à 11h35
Bonjour Carminas, et merci pour votre aide,

j'ai testé hier à 23h00 les valeurs des tensions et résistances, j'ai les mêmes valeurs que les vôtres, j'ai un très petit niveau en électricité donc je me pose certaines questions :

Pourquoi le relais est-il alimenté directement à l'arrivée donc avant le compteur?
Comment le compteur peut-il entrer en relation avec le relais pour comptabiliser les HC? Actuellement elles ne sont pas comptabilisées;
"Logiquement" il devrait y avoir 1 pilote pour l'impulsion, 1 pilote pour le comptage, et les 2 fils arrivée pour l'alimentation sur la phase du 2A? (Ce sont des questions)

Quoiqu'il en soit, le relais étant plombé il va falloir que je contacte EDF...

Cordialement, Juann
ou créer un compte pour participer à la conversation.

Hors ligne Par cjupiter

avatar - cjupiter
Promoteur
Message(s) : 3070
le 12/04/2019 à 13h23
khornaej a écrit :


Comment le compteur peut-il entrer en relation avec le relais pour comptabiliser les HC? Actuellement elles ne sont pas comptabilisées;


Bonjour,
Les relais 175Hz ont 2 contacts.
Un va directement au compteur pour la comptabilisation HC/HP, l'autre est à votre disposition.
ou créer un compte pour participer à la conversation.

Hors ligne Par Carminas

avatar - Carminas
Promoteur
Message(s) : 8054
le 13/04/2019 à 08h11
Bonjour

Donc si entre 1 et 2 vous avez une continuité en HC et pas de continuité en HP, tout fonctionne correctement de ce côté.

Il suffit de raccorder 1 et 2 sur la phase du disj 2A et sur A1 du contacteur.


Du coup cela n'explique pas vos disjonctions sauf si votre schéma n'est pas bon.

D'ailleurs pour éliminer directement le problème du relai, dans un premier temps mettre un fil entre la phase du disj 2A et A1. Votre contacteur devrait s'enclencher en permanence sans que rien ne disjoncte (vu que vous dites qu'en marche forcée tout va bien)
Si cela disjoncte c'est qu'il y a un problème sur le câblage du circuit de commande.

Carminas
ou créer un compte pour participer à la conversation.

Hors ligne Par khornaej

avatar - khornaej
Petit nouveau
Message(s) : 8
le 13/04/2019 à 11h06
Bonjour Carminas,

j'ai ponté la phase du disj 2A et A1, le contacteur passe en "Auto", il est alors impossible de repasser le commutateur ni en "marche" ni en "stop"...

Ente temps, j'ai vu que les plombs étaient ouvert, j'en ai profité pour faire des schémas:

1 - Câblage au compteur;
2 - Câblage au relais;
3 - Ancienne installation, en la voyant vous comprendrez pourquoi il était temps de la refaire...

Le cas échéant je mettrais une horloge mais l'impulsion EDF reste malgré tout plus pratique

Cordialement, Juann

Images jointes :

1.jpg 2.jpg Relais.jpg AncienInstall.jpg
ou créer un compte pour participer à la conversation.

Hors ligne Par khornaej

avatar - khornaej
Petit nouveau
Message(s) : 8
le 13/04/2019 à 11h11
Bonjour cjupiter,

j'ai mis les photos des relais, les 2 fils dont vous parlez partent des bornes 4 & 5 du relais lorsque je connecte l'un ou l'autre sur le compteur, la quantité d'heures creuses ne varie pas... d'où une interrogation de plus pour moi...

Cordialement Juann
ou créer un compte pour participer à la conversation.

Hors ligne Par Carminas

avatar - Carminas
Promoteur
Message(s) : 8054
le 13/04/2019 à 11h15
Citation :

j'ai ponté la phase du disj 2A et A1, le contacteur passe en "Auto", il est alors impossible de repasser le commutateur ni en "marche" ni en "stop"...


C'est normal qu'il passe en auto
C'est normal que vous ne pouviez pas mettre de marche forcée
Par contre vous devriez pouvoir le remettre sur stop.

Mais si en faisant cela cela ne disjoncte pas, alors c'est que votre installation interne est correcte.

Citation :

j'ai testé hier à 23h00 les valeurs des tensions et résistances, j'ai les mêmes valeurs que les vôtres


Si c'est bien le cas cet que entre 1 et 2 vous avez une continuité en HC et pas de continuité en HP, tout fonctionne également correctement de ce côté.

Donc en mettant 1 et 2 sur la phase du disj 2A et sur A1 du contacteur tout devrai fonctionner normalement


Carminas
ou créer un compte pour participer à la conversation.

Hors ligne Par khornaej

avatar - khornaej
Petit nouveau
Message(s) : 8
le 13/04/2019 à 13h54
Bonjour Carminas,

je teste cela ce soir à 23h00

Cordialement, Juann
ou créer un compte pour participer à la conversation.

Hors ligne Par cjupiter

avatar - cjupiter
Promoteur
Message(s) : 3070
le 14/04/2019 à 08h49
Bonjour,
C'est quoi ce câblage du relais 175Hz ?
Déjà, la partie que vous avez photographiée est normalement plombée et donc inaccessible pour le client !
En effet, c'est sur ces bornes que vous pouvez jouer pour faire passer le compteur de HP à HC, c'est le contact "DT" qui fait ce travail. Les fils de ce contact ne doivent pas être ramenés au tableau comme vous le notez sur votre schéma, ils vont directement au compteur. Seul le contact "AS" est utilisé au tableau, c'est lui qui doit commander votre relais de chauffe-eau.
Donc soit vous avez mal relevé le câblage, car le fil "4" ne doit pas aller au tableau, soit il y a vraiment un problème...
ou créer un compte pour participer à la conversation.

Hors ligne Par khornaej

avatar - khornaej
Petit nouveau
Message(s) : 8
le 14/04/2019 à 10h23
Bonjour cjupiter,

effectivement, sur 6 plombs que comporte l'armoire 4 étaient manquants ou défectueux(nous avions déjà contacté EDF à ce propos, mais après 3 fois 35mn d'attente pour avoir quelqu'un et une ballade de service en service, on nous a gentiment envoyé paître...)
vous avez vu l'illustration de l'ancien montage... Je n'ai absolument rien changé, mes compétences en électricité s'arrête à la reproduction de schémas domestiques basiques. Le branchement photographié est celui d'origine, j'ai ramené les 2 fils 4 et 5 au tableau en suivant des schémas "brancher cumulus avec contacteur". Je précise qu'un électricien est déjà venu, j'ai payé pour m'entendre dire que le matériel était trop vétuste et que cela ne fonctionnerai pas, mais je pense qu'il n'avait jamais vu ce type de montage. Donc soit je parviens à trouver le schéma de montage soit je passerai par une horloge (actuellement, nous avons 150€ d'électricité/mois alors que nous étions à 70/90€ )

J'ai déjà rebranché le fils 4 sur le compteur, effectivement il commande le passage des HP en HC lors du signal EDF;
Où va le fil 5 ? Si je le branche en A1 rien ne se passe;
mon 2A n'a plus de phase (schémas contacteurs)

Merci par avance si quelqu'un connaît ce type de branchement, j'ai déjà récupéré le passage en HC par rapport à avant, en manipulant le cumulus manuellement je ferai déjà des économies

PS: pour Carminas, avec le montage proposé le 63mA ne peut pas être réenclenché, il saute immédiatement

Cordialement Juann
ou créer un compte pour participer à la conversation.

Hors ligne Par Carminas

avatar - Carminas
Promoteur
Message(s) : 8054
le 14/04/2019 à 11h26
Bonjour

S'il saute c'est que vous etes raccordé sur autre chose qu'un contact sec au niveau du relais.
Du coup j'ai un doute sur les tests que vous avez fait au multimètre au niveau du relais.

Normalement cette partie devrait être plombée et vous ne devriez pas y avoir accès. Tututut !
Attention elle n'est pas protégée, si vous touchez accidentellement une partie sous tension, cela peut être mortel. Attention !

Carminas
ou créer un compte pour participer à la conversation.

Hors ligne Par les3c19

avatar - les3c19
Modérateur
Message(s) : 18605
le 14/04/2019 à 18h15
salut
et si les fils noirs étaient déjà sous tension? ! ? !
sur le plan fait main : AS = asservissement bornes 5 et 6 donc la 6 est pontée avec la 1 donc déjà sous tension, les 2 premières bornes étant le 230 volts EDF

cela m'étonne que le compteur bascule en HC , il manque le fil phase de commande venant du relais et c'est certainement le fil branché sur 4 qui va au compteur
il manquerait un fil pour le contacteur J/N

ATTENTION: le pont est sous tension, tu n'as pas le droit de faire cette modification ce matériel appartient à EDF, en principe ce relais 175 Hz commande des relais de découplage et c'est sur ces relais que l'on se raccorde
il faut enlever le pont entre 1 et 6,
le fil sur 4 est à brancher sur le compteur dernière borne à droite du fil noir
il faut repasser un fil entre relais 175 Hz et tableau phase du 2 A et le brancher sur 6
le fil noir qui est sur 5 à brancher sur la borne A 1 ou A 2 du contacteur J / N

ou créer un compte pour participer à la conversation.

Hors ligne Par khornaej

avatar - khornaej
Petit nouveau
Message(s) : 8
le 15/04/2019 à 10h07
Bonjour Carminas,

effectivement j'avais déjà rebranché le 4 sur le compteur à droite > le passage en HC est OK, tous les soirs à 23h00 je passe le cumulus en marche forcée et l'éteins à 7h00...

je vais essayer ce montage, je suis conscient que la totalité des matériels situés avant le disjoncteur général sont sous tension; je sais aussi que le branchement incombe à EDF, mais ils me disent le contraire (Ils auraient dû me prévenir du bond de ma consommation de 60€ à 120/150€...D'autant plus que le compteur Linky doit être installé au mois de novembre, je ne voudrais pas continuer à payer un abonnement HC (plus élevé) et ne pas en bénéficier...
Pour résumer:
Relais EDF
Borne 1 > neutre branché sur le neutre de l'arrivée, avant compteur;
Borne 2 > phase branché sur la phase de l'arrivée, avant compteur;
Borne 3 > rien, ponté avec la borne 2;
Borne 4 > passage en HC/HP branché sur le compteur
Borne 5 > asservissement, normalement A1 ou A2 (A1 selon le schéma Legrand);
Borne 6 > rien, ponté avec la borne 1;

Je vais essayer dès ce soir le branchement que vous m'avez indiqué,
Cordialement Juann, quoi qu'il en soit, merci pour votre investissement dans mon problème
ou créer un compte pour participer à la conversation.

Hors ligne Par cjupiter

avatar - cjupiter
Promoteur
Message(s) : 3070
le 15/04/2019 à 13h38
Bonjour,
Normalement ce n'est pas comme ça !
La borne 6 ne doit pas être pontée avec la borne 1. Il faut envoyer 2 fils branchés sur 5 et 6 au tableau.
Il faut un disjoncteur 2A pour protéger le contacteur du chauffe-eau. Sous ce disjoncteur, on raccorde le fil venant de la borne 5 sur la phase et le neutre en A2 du contacteur. Le fil venant de la borne 6 va en A1 du contacteur.
ou créer un compte pour participer à la conversation.

Hors ligne Par les3c19

avatar - les3c19
Modérateur
Message(s) : 18605
le 15/04/2019 à 17h14
salut
Borne 1 > neutre branché sur le neutre de l'arrivée, avant compteur; = OK
Borne 2 > phase branché sur la phase de l'arrivée, avant compteur; = OK
Borne 3 > rien, ponté avec la borne 2; = OK normal
Borne 4 > passage en HC/HP branché sur le compteur= OK compteur asservi
Borne 5 > asservissement, normalement A1 ou A2 (A1 selon le schéma Legrand); OK
Borne 6 > rien, ponté avec la borne 1:= pas bon , faut pas de pont avec la 1 , il faut le fil phase venant du disjoncteur 2A , c'est à cause de ce pont que ça disjoncte

voir schémas

Images jointes :

compteur.jpg
ou créer un compte pour participer à la conversation.

Connexion

Inscrivez-vous gratuitement !

Le sondage du moment

Comment lutter contre le réchauffement climatique ?

A découvrir

Précédent Suivant

Membres en ligne

Membre(s) : -

Visiteurs non identifiés : 34