calybox 230, pb fil pilote zone 2 et 3

calybox 230, pb fil pilote zone 2 et 3

Par squal

avatar - squal
Petit nouveau
Message(s) : 1
le 02/09/2020 à 17h38
Bonjour,

j'ai équipé ma maison (en remplacement d'un antédiluvien programmateur) d'un calybox 230.
Tout va "presque" bien.

Le seul problème - de taille - auquel je suis confronté, est que les radiateurs des zones 2 et 3 ne passent pas en "confort" quand ils le devraient, iles restent sur "eco"

En revanche, ils basculent bien en "hors gel".

J'ai connecté les radiateurs en question sur la zone 1 pour vérifier si ça venait d'eux : là ils se comportent bien.

Avec un multimètre je suis allé mesurer la tension aux bornes S1, S2 et S3 du calybox quand la consigne est sur "eco" : 240V alternatif. Normal.

En position "confort" d'après la norme il ne devrait pas y avoir de signal.
Mon multimètre mesure 6 volts sur S1 (et pourtant les radiateurs qui y sont connectés fonctionnent bien)
et environ 13V sur S2 et S3.

Je me dis qu'y a un truc qui cloche ... j'ai tenté de contacter le support DeltaDore en parallèle mais si quelqu'un ici a une idée de piste à explorer / contournement à envisager, je prends !


vous remerciant
ou créer un compte pour participer à la conversation.

Connexion

Inscrivez-vous gratuitement !

Le sondage du moment

Bonnes résolutions bricolage 2021
38 % J'arrête de remettre à demain les petites réparations (5)
38 % Je range et je trie le bazar dans mon garage (5)
23 % Je bricole avec plus de matériaux écolos (3)

13 Votes

Connectez vous pour voter !
Voir les autres sondages.

A découvrir

Précédent Suivant

Membres en ligne

Membre(s) : Brico30 , le+bo , Nicolas76910

Visiteurs non identifiés : 344