Faux contact sur un dgicode

Faux contact sur un dgicode

Par jerem_

avatar - jerem_
Apprenti bricoleur
Message(s) : 47
le 22/05/2020 à 17h44
Bonjour à tous

Je fais suite au post suivant qui est fermé :
https://www.bricoleurdudimanche.com/forums/forums-bricolage/forum-electricite/montage-electrique-d-un-digicode.html

Hier j'ai essayé d'installer la centrale Vigik sur le modèle suivant en essayant de suivre vos conseils sur le post cité ci dessus : EVICOM TSEC700/E - CLAVIER CODÉS, POSE ENCASTRER AVEC VIGIK

Bon finalement, je n'ai pas réussi à faire fonctionner la centrale vigik.
Le problème venait il de la compatibilité avec les badges achetés ? ... je vérifierai.
Donc j'ai débranché la centrale vigik et ai tout refermé.

=> Depuis ce matin, le digicode ne fonctionne plus : quand je fais le bon code, je vois bien les led Vertes qui s'allument, mais la gâche ne réagit pas (hier soir, ça fonctionnait correctement après avoir tout refermé).
=> Et depuis cette après midi, alors que je cherchais à comprendre le problème, il semble y avoir un gros faux contact sur le digicode. Il a beaucoup de mal à s'allumer. ... bref ... là tout est KO !

J'apporte bien du 12V jusqu'au digicode.
Etrangement, quand je teste les fils + & - sur le digicode, je note du 4.5V... cela est il un comportement normal ?

Merci pour vos conseils et bon WE à tous.
ou créer un compte pour participer à la conversation.

Liste des réponses

Par jerem_

avatar - jerem_
Apprenti bricoleur
Message(s) : 47
le 23/05/2020 à 15h16
Bonjour

Je souhaite ajouter une précision par rapport à ce que j'appelle faux contact :

Sur le fils électriques qui arrivent je trouve bien du 12V.

Quand je branche les fils sur le digicode et que je pose le testeur sur le vis qui serrent les fils, je trouve du ~5V... Et parfois ça passe à 2V .... Et parfois ça revient à 5V ....
Le digicode s'éteint quand ça passe à 2V. ... Et se rallume quand ça passe à 5V.

A quoi cela pourrait il être dû ?
D'ailleurs, ne devrais je pas trouver du 12V plutôt que du 5V? (C'est peut-être aussi pour ça que ça n'active plus la gâche...)


Édit : peut-être une coïncidence... J'ai fait passer le compteur de 12kva à 9kva par ENEDIS (9 étant largement suffisant) cette semaine.

ou créer un compte pour participer à la conversation.

Connexion

Inscrivez-vous gratuitement !

Le sondage du moment

Bonnes résolutions bricolage 2021
38 % J'arrête de remettre à demain les petites réparations (5)
38 % Je range et je trie le bazar dans mon garage (5)
23 % Je bricole avec plus de matériaux écolos (3)

13 Votes

Connectez vous pour voter !
Voir les autres sondages.

A découvrir

Précédent Suivant

Membres en ligne

Membre(s) : -

Visiteurs non identifiés : 50