Chaudière dedietrich dtg130 econox plus. Pb de connection aquastat

Chaudière dedietrich dtg130 econox plus. Pb de connection aquastat

Hors ligne Par Ricco22

avatar - Ricco22
Apprenti bricoleur
Message(s) : 12
le 24/01/2020 à 11h07
Bonjour,
J'ai 2 planchers chauffant reliés sur ma chaudière, chacun connecté avec pompe et vanne 3 voies.
Les pompes fonctionnent quant les connections des aquastats sont shuntées.
Dès que je branche les aquastats (d applique), selon les recommendations de sécurité , j ai bien une tension sur les aquastats Mais ceci coupe la tension sur les pompes. Resultat plus de chauffage.
Temp max des circuits 50deg, temp min 30 deg, pentes 0,7.

est ce que j' oublie un parametrage ?
Merci
Eric
ou créer un compte pour participer à la conversation.

Liste des réponses

Hors ligne Par KRAMER

avatar - KRAMER
Chef de chantier
Message(s) : 631
le 25/01/2020 à 06h20
Bonjour Il y a que les aquastats pour réguler ? il n' y a pas de thermostats ? si oui ce sont les thermostats qui régulent la température des pieces, les aquastats servent en sécurité pour pas que l' eau dans les planchers chauffants ne soit pas trop chaude .

La temp max c' est 50° si il fait froid c' est que cela a été mal fait, il date de quand ?
ou créer un compte pour participer à la conversation.

Hors ligne Par Ricco22

avatar - Ricco22
Apprenti bricoleur
Message(s) : 12
le 25/01/2020 à 07h30
Bonjour
Merci pour la reponse.

La chaudière est neuve (installée il y a 1 an,) mais l'artisan n a pas fini l'installation!

Les thermostats sont bien branchés et la maison chauffe correctement .... tant que les aquastats ne sont pas branchés.
Des que je les branche, les pompes s arretent.


Pr de raccordement ou de programation? Ou aquastats (neufs) défaillants ( je ne sais pas comment tester un aquastat)?
Help
Merci

ou créer un compte pour participer à la conversation.

Hors ligne Par KRAMER

avatar - KRAMER
Chef de chantier
Message(s) : 631
le 25/01/2020 à 10h49
Il faut baisser la température de l' eau du chauffage sur la chaudiere pour que l' eau ne soit pas à 50° ce sont les vannes 3 voies qui enverons plus d' eau chaude .
ou créer un compte pour participer à la conversation.

Hors ligne Par Ricco22

avatar - Ricco22
Apprenti bricoleur
Message(s) : 12
le 25/01/2020 à 16h27
Mercci pr la reponse.
Cependant je n ai pas l impression que ceci resolve le pb d aquastat?
Quand je branche l aquastat, j ai 0v en entree de pompe.
????
ou créer un compte pour participer à la conversation.

Hors ligne Par KRAMER

avatar - KRAMER
Chef de chantier
Message(s) : 631
le 26/01/2020 à 05h09
Bonjour cela veut dire que quand les aquastats sont branchés les pompes ne fonctionnent pas, ce n' est pas les aquastat qui coupe parce que l' eau est trop chaude ?
Es ce que le reglage des aquastats est bon 50° attention il y a des aquastats vraiment pas précis ou il y a 2 branchements ouvert et fermés et c' est mal branchés, un aquastat c' est un interrupteur si c' est mal branché cela fait le contraire .
ou créer un compte pour participer à la conversation.

Hors ligne Par Ricco22

avatar - Ricco22
Apprenti bricoleur
Message(s) : 12
le 26/01/2020 à 09h10
Bonjour

C est ce que je pensais. Mais quand je mets les aquastats 'en l'air' donc sans contact avec les tuyaux, ça ne marche toujours pas.

C est pour cela que je me demandais si il n y avait pas un paramètre sur la chaudière a engager en plus?
Selon la notice, les aquastats coupent les pompes, il faut reggler les temp max et les pentes.
Ce que je pensais avoir bien fait...
est ce que j ounlie qq chose?
Ou peut etre les aquastats sont defectueux?

Y a t il un moyen de tester les aqua-stats?
Dsl pour ce pb pas simple...
Merci encore
ou créer un compte pour participer à la conversation.

Hors ligne Par KRAMER

avatar - KRAMER
Chef de chantier
Message(s) : 631
le 27/01/2020 à 04h56
Bonjour les aquastats par contact j' en n' est utilisé il ne sont pas fiable du tout, il y a une inertie énorme et un réglage de température pas évidente .

Si isl sont " en l' air " c' est qu' ils sont froid, si ils sont montés à l' envers ils coupent . Le mieux pour éliminer les choses c' est quoi comme aquastat ? Je ne pense pas que la chaudiere y soit pour quelque chose,

je viens de relire ta premiere explication " quant ils sont shintés ça fonctionne donc il faut bien les brancher sur un contact fermé, et quand la température dépasse 50° ils coupent . Ca tourne pas rond là-dedans
ou créer un compte pour participer à la conversation.

Hors ligne Par Ricco22

avatar - Ricco22
Apprenti bricoleur
Message(s) : 12
le 27/01/2020 à 07h37
Bonjour,
Merci encore pour ces explications.
En photos les fameux aquastats. ( pas raccordés a la chaudière pr l instant)
Le branchement me semble ok selon la notice, j ai tenté le rgelage maxi bas, maxi haut et a la vue.
D autre part la commande de la chaudière est entre temp mini20 def et temp maxi 50deg donc normalement ils devraient tjs être 'fermés '
Bref, j y perd mon latin...
Merci pour votre aide. Encore

Images jointes :

389C2C73-C8B6-4A7D-A5E2-DA05C38FBADD.jpeg 36C856D8-F3D6-4EB4-98BF-FCA12AE3885F.jpeg 2E7B463F-DB32-4D61-951D-0E4103B93276.jpeg
ou créer un compte pour participer à la conversation.

En ligne Par titi116

avatar - titi116
Modérateur
Message(s) : 5917
le 27/01/2020 à 17h15
bonjour ,
normal c'est un aquastat rearmement manuel ; montrez une photo de l ensemble de l installation (chaudiere et ce qui il ya apres , le probleme vient certainement de l installation.....
a+
ou créer un compte pour participer à la conversation.

Hors ligne Par Gérard22

avatar - Gérard22
Architecte
Message(s) : 1063
le 27/01/2020 à 19h36
Bonjour,

Et si on commençait par la base. Vous avez branché entre C et 2 et vous avez appuyé sur le bouton de réarmement ?

Cdt

Donnez tout pouvoir à l'homme le plus vertueux qui soit, vous le verrez bientôt changer d'attitude.
ou créer un compte pour participer à la conversation.

Hors ligne Par Ricco22

avatar - Ricco22
Apprenti bricoleur
Message(s) : 12
le 27/01/2020 à 20h27
Bonjour
Oui. 2 etC

Je pousse a fond le bouton mais n entends pas et ne ressens pas gros clic. Donc soit ils ne fonctionnent pas, soit ils n ont pas déclenché. Correct?

Mon 'super artisan' m a affirmé que les 2 etaient neufs et donc pas possible qu ils soient défaillants!

D ou mes questions , hésitant a racheter des aquastats sur c est l installation qui est mal parametrée. ...
Je prendrais les photos dès mon retour de dpt. Pour aider comprendre mon soucis.


ou créer un compte pour participer à la conversation.

Hors ligne Par KRAMER

avatar - KRAMER
Chef de chantier
Message(s) : 631
le 28/01/2020 à 06h36
Bonjour ils sont bien branchés il faudrait les tester pour être sur . Sinon ils sont branchés où . Pour la chaudiere l' eau ne doit pas dépasser 50° c' est tout . C' est quoi comme chaudiere ?
ou créer un compte pour participer à la conversation.

En ligne Par titi116

avatar - titi116
Modérateur
Message(s) : 5917
le 28/01/2020 à 07h22
KRAMER a écrit :

Bonjour . C' est quoi comme chaudiere ?




salut , tu refais ma journée avec ce post Explose de rire Explose de rire Explose de rire

allez je vais dire une dtg 130 econox .......mais vraiment au hasard Tire la langue Tire la langue Tire la langue
ou créer un compte pour participer à la conversation.

Hors ligne Par KRAMER

avatar - KRAMER
Chef de chantier
Message(s) : 631
le 29/01/2020 à 05h16
Bonjour Honte je viens de voir le titre, sur le coup je comprenais pas
ou créer un compte pour participer à la conversation.

Hors ligne Par Ricco22

avatar - Ricco22
Apprenti bricoleur
Message(s) : 12
le 29/01/2020 à 15h11
Je me reconnecte enfin...
correct pr la ref de chaudière
ou créer un compte pour participer à la conversation.

Connexion

Inscrivez-vous gratuitement !

Le sondage du moment

Au potager, vous êtes plutôt…

A découvrir

Précédent Suivant

Membres en ligne

Membre(s) : eripiegas , titi116 , ProlixJapan

Visiteurs non identifiés : 166