Bricoleur du Dimanche

Ajout 1 BP radio sur télérupteur existant avec 3 BP filaire (yokis ?)

Par minz

avatar - minz
Petit nouveau
Message(s) : 4
21/11/2022 à 14h25
21/11/2022 à 14h25

Bonjour,

 

Débutant en électricité, je préfère vous demander de l'aide avant de faire n'importe quoi.

 

Mon installation est actuellement composée de 3 boutons poussoirs Legrand Mosaic reliés à un télérupteur Legrand 49107 et je souhaite ajouter un bouton poussoir radio car je n'ai pas la possibilité de brancher en filaire.

 

Une solution que je pense envisageable serait de remplacer le télérupteur actuel par un récepteur radio yokis MTR2000ERP et un émetteur TLM1T45P

 

Après démontage de mes BP, ils sont cablés bleu/orange, donc j'imagine neutre/retour BP. En voilà un en photo :

 

Dans une boite de dérivation, je trouve le télérupteur Legrand 49107, en photo :

 

Au niveau du télérupteur actuel, il y :
- le fil marron branché à droite qui va vers un wago avec tous les orange retour BP
- un fil noir branché en bas à droite. Je sais pas d'où il vient/part
- un fil rouge (phase ?) branché en bas à droite. Je sais pas d'où il vient part
- un file rouge (phase ?) branché en bas sur l'autre file rouge et qui et branché sur la gauche du télérupteur

 

La photo des wago orange/maron et bleu :

 

J'ai tenté de m'inspire des 2 sujets suivant, mais bon .. :

https://www.bricoleurdudimanche.com/forums/forums-bricolage/forum-electricite/brancher-yokis-mtr2000erp-sur.html 
https://www.bricoleurdudimanche.com/forums/forums-bricolage/forum-electricite/telerupteur-radio-yokis-tmr2000mrp.html#obj-455675 

 

Comment câbler mes fils existant sur le MTR2000ERP ?

 

Vous remerciant pour votre aide

 

Jean-Christophe

ou créer un compte pour participer

Réponses

Par Carminas

avatar - Carminas
Promoteur
Message(s) : 8450
21/11/2022 à 16h14
21/11/2022 à 16h14

Bonjour

Vous avez un montage avec neutre aux poussoir. Donc pas de neutre sur le télérupteur alors que le MTR2000ERP le nécessite.

2 inconnues pour moi :

  • Disposez vous du neutre du circuit dans votre boite de dérivations (on voit bien des bleus, mais est-ce les bons)
  • Est-ce que le MTR2000ERP est compatible avec un montage neutre aux poussoirs (je pense que oui, mais à confirmer)

Si on est OK par rapport à ces 2 interrogations le montage est simple :

  • fil marron branché à droite qui va vers un wago avec tous les orange retour BP --> BP
  • fil noir branché en bas à droite (retour lampe) --> C2
  • fil rouge (phase) branché en bas à droite --> C1 et A2
  • Neutre du circuit à récupérer --> A1

 


Carminas
ou créer un compte pour participer

Par minz

avatar - minz
Petit nouveau
Message(s) : 4
21/11/2022 à 17h44
21/11/2022 à 17h44

Bonjour,

 

merci pour votre réponse. 

pour ce qui est de la disponibilité du neutre dans la boîte de dérivation, j'avais initialement un 4ème BP en filaire qui a été supprimé (la gaine passait dans un mur qui a été tombé). c'est ce 4ème BP que je veux finalement remplacer par un radio.

lorsque j'ai enlevé les fils Ce 4ème BP était branché : bleu sur le wago qui contient tous les bleus (premier plan de la photo 3) et orange sur le wago qui contient tous les oranges (premier plan photo 3)

=> donc j'imagine que le neutre du circuit est bien sûr ce wago, non ?

 

Pour ce qui est du fait que le yokis soit compatible, je vais tenter de me renseigner auprès du fabricant. j'espère qu'ils ont un support réactif 😊

=> La demande vient de partir

 

Sinon par rapport aux branchements spécifiés, A1/A2 n'existent pas sur le MTR2000ERP. Mais de ce que j'ai compris ça doit être :

fil marron branché à droite qui va vers un wago avec tous les orange retour BP --> BP
fil noir branché en bas à droite (retour lampe) --> C2
fil rouge (phase) branché en bas à droite --> C1 et A2 (L ?)
Neutre du circuit à récupérer --> A1 (N ?)

=> Est-ce bien ça (N / L)?

ou créer un compte pour participer

Par Carminas

avatar - Carminas
Promoteur
Message(s) : 8450
21/11/2022 à 19h21
21/11/2022 à 19h21

Oui le neutre est le bon

Pour A1A2 et N L les modèles ont évolué avec le temps, donc cela dépend quel doc on regarde

 

Si vous avez déjà le matériel, vous pouvez toujours essayé, il n'y a pas de risque


Carminas
ou créer un compte pour participer

Par efred

avatar - efred
Modérateur
Message(s) : 9172
21/11/2022 à 21h08
21/11/2022 à 21h08

hello,

 

Bien sûr que le MTR200ERP fonctionne en 3 fils, heureusement.

 

@+


Ce qui se conçoit bien s'énonce clairement, alors, n'hésitez pas sur les détails...
ou créer un compte pour participer

Par minz

avatar - minz
Petit nouveau
Message(s) : 4
21/11/2022 à 21h10
21/11/2022 à 21h10

Super. merci à tous les 2 pour votre aide.

 

Dès que j'aurai le matériel je vous tiendrai au courant du résultat

Jean-Christophe 

ou créer un compte pour participer

Par minz

avatar - minz
Petit nouveau
Message(s) : 4
25/11/2022 à 14h26
25/11/2022 à 14h26

Le matériel a été reçu et branché.

Au niveau couleur j'avais initialement branché la phase sur L et le neutre sur N mais les poussoirs ne fonctionnaient pas. Par contre le nouveau bouton radio fonctionnait.

 

En regardant le schéma je me suis dit qu'avec les poussoirs branchés au neutre il était plus logique d'inverser : phase sur N et neutre sur L. Donc j'ai inversé. Tout fonctionne maintenant.

Donc au final j'ai branché :

  • retour BP (marron) sur borne BP
  • retour lampe (noir) sur C2
  • neutre circuit (bleu) sur L
  • phase circuit (rouge) sur C1 et N

 

Et en photo :

 

Encore merci Carminas et Efred pour votre aide

ou créer un compte pour participer

Connexion

Devenir membre du forum

Membres en ligne

Membre(s) : -

Visiteurs non identifiés : 1657