Plusieurs boutons poussoirs pour des lampes

Plusieurs boutons poussoirs pour des lampes

Par Give

avatar - Give
Petit nouveau
Message(s) : 8
le 28/08/2021 à 15h31

Bonjour,

J'ai des questions à vous soumettre à la suite à mon aménagement récent dans un appartement (locataire).

Tout fonctionne, mais il y a comportement que je trouve malaisé entre plusieurs interrupteurs pour deux lampes… Je suis un bricoleur du dimanche alors j'ai besoin de vos conseils.

Pour résumer :

Dans la pièce d'entrée principale qui est le salon, il y a deux lampes : la lampe (A), murale à côté de la porte d'entrée, et la lampe (B), principale au milieu du plafond. 

Dans cette pièce j'ai 3 interrupteurs, dont deux doubles : le N° 1 est à côté de la porte d'entrée, c'est un bouton-poussoir simple qui éteint/allume la lampe (A). Le N° 2 est sur un mur perpendiculaire vers l'entrée de la cuisine, c'est un interrupteur à doubles boutons-poussoirs dont un bouton éteint/allume les lampes (A) et (B) et le second bouton-poussoir ne fait rien. Le N° 3 est sur un autre mur en face, c'est un interrupteur à doubles boutons, avec un bouton-poussoir qui ne fait rien et le second bouton est un va-et-vient pour une série de lampes dans un couloir (dans le couloir tout est OK).

Je trouve bizarre qu'un bouton s'occupe d'une lampe, un autre des deux lampes et que deux boutons ne s'occupent de rien. Et c'est surtout que l'interrupteur N° 1 active une lampe alors que le N° 2 active deux lampes. En fonction de la position du N° 1 ça inverse la fonction du N° 2 pour la lampe (A)… pas facile d'expliquer clairement, c'est foutoir.

Dans un premier temps je sollicite simplement vos avis sur ce comportement. Est-ce logique ? Si vous constatez un problème et la possibilité d'optimiser, je peux apporter plus de détails. Merci d'avance.




Images jointes :

schema-electrique.jpg
ou créer un compte pour participer à la conversation.

Liste des réponses

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 18244
le 28/08/2021 à 18h02

salut

démonte les appareils 2 et 3, fais une photo des fils branchés STP

ou créer un compte pour participer à la conversation.

Par Give

avatar - Give
Petit nouveau
Message(s) : 8
le 28/08/2021 à 19h17
les3c19 a écrit :

salut

démonte les appareils 2 et 3, fais une photo des fils branchés STP

Voilà une photo...

Images jointes :

interrupteurs.jpg
ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 18244
le 28/08/2021 à 19h36

salut

en premier sur le N°2 j ne vois pas du tout de bouton poussoir mais 2 va et vient si la touche fait comme un bouton poussoir il est possible que ce va et vient est sont contact de collé et reste toujours fermé

il y a bien une anomalie sur le N°2: 2 fils oranges branchés ensemble sur la borne 2 (navette va et vient

il se pourrait bien que l'un des 2 oranges soit le même que celui qui est sur le N°3 sur la borne P ou commun de la lampe A du poussoir 

tu peux essayer de débrancher un 1° fil orange et le brancher à côté du bout de fil noir sur la borne rouge, voir si le poussoir n°3 fonctionne , tu fais cette opération avec les 2 fils oranges, regarde aussi si la lampe A fonctionne toujours en déplaçant les fils oranges

 

ou créer un compte pour participer à la conversation.

Par Give

avatar - Give
Petit nouveau
Message(s) : 8
le 29/08/2021 à 11h52

@les3c19
Bonjour,

Merci pour votre retour. J'ai testé les deux possibilités avec les fils oranges.

Voilà ce que ça produit : 
- dans un cas, la lampe A est tout le temps allumée
- dans l'autre, c'est la lampe B qui est tout le temps allumée.

Et dans les deux cas, l'autre lampe fonctionne toujours avec l'interrupteur.

 

ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 18244
le 29/08/2021 à 19h51

salut

débranche le fil orange qui allume en permanence la lampe A, tu le mets de côté avec un wago pour l'isoler

démonte l'inter 1 et photo des fils branchés  

ou créer un compte pour participer à la conversation.

Par Give

avatar - Give
Petit nouveau
Message(s) : 8
le 30/08/2021 à 07h55

Bonjour,

Merci du retour, voilà des photos.

Le comportement est le proche, sauf que les deux lampes ne peuvent pas être allumées ensemble.

-La lampe A fonctionne toujours bien par l'interrupteur 1.

-La lampe B fonctionne toujours bien par l'interrupteur 2.

Seulement l'interrupteur 2 n'allume pas la lampe A. Le 2 ne fait qu’éteindre la A lorsqu'elle est déjà allumée par le 1.

Bonne journée.
(Je me procure des wago propres dans la journée.)

Images jointes :

interrupteursV2.jpg
ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 18244
le 30/08/2021 à 17h43

salut

essaye ceci voir si la lampe 1 peut être allumée et éteinte par les boutons 1 et 2

sur le bouton N2, débranche le fil orange de la borne 1 et branche à la place le fil orange du domino, si cela ne fonctionne pas, remet le fil orange en place et branche celui qui était sur le domino sur la borne 2 à la place de celui en place et dis ce qu'il en est 

ou créer un compte pour participer à la conversation.

Par Give

avatar - Give
Petit nouveau
Message(s) : 8
le 30/08/2021 à 18h41
les3c19 a écrit :

remet le fil orange en place et branche celui qui était sur le domino sur la borne 2 à la place de celui en place et dis ce qu'il en est 

Rebonjour,

Ouais, ça fonctionne pour la lampe 1, c'est déjà super merci !

C'est la deuxième solution qui fonctionne. Donc j'ai un fil orange dans un wago, est-ce qu'il faut rebrancher du côté des fils violets ? 

ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 18244
le 30/08/2021 à 20h44

re

pour l'instant ne rebranche pas le fil orange, mais fait le même descriptif que sur ta 1° demande, de ce qui se passe entre  les inters 1 / 2.1- 2.2 / 3.1-3.2 

je ne pense pas trouver la solution d'allumer les 2 lampes en même temps par le même inter 

ce sera avec 2 va et vient: la lampe A avec les va et vient 1 et 2.1 et la lampe B avec les va et vient 2.2 et 3.1

ou créer un compte pour participer à la conversation.

Par Give

avatar - Give
Petit nouveau
Message(s) : 8
le 30/08/2021 à 21h26

Re,

D'accord, voici la nouvelle situation :

- N° 1 allume/éteint la lampe (A).
- N° 2.1 allume/éteint la lampe (A).
- N°2.2 et N°3.1 ne font rien.
- N° 3.2 commande la série de lampes du couloir (dans le couloir tout est OK).

On peut dire que la lampe (A) fonctionne parfaitement, mais je ne peux pas allumer la lampe (B).

Par curiosité, j'ai branché le fil orange du wago sur l'interrupteur N° 2 : d'abord à côté du fil violet de la borne 1 puis du violet de la borne 2. Ça produit la même chose : N° 2.2 et N° 3.1 allument/éteignent la lampe (B), mais, si la lampe est déjà allumée par l'un, l'autre ne peut pas l'éteindre…

J'ai remis le fil orange en place dans le wago. J'ajoute l'image pour voir ce qu'il en est des branchements des fils.

 

Images jointes :

interrupteursV3.jpg
ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 18244
le 31/08/2021 à 06h29

salut

sur le N°2 enlève le shunt (pont) noir, laisse le fil rouge en place et branche le fil orange du dominos sur la borne rouge en haut photo, à la place du shunt noir que tu vient d'enlever, là normalement la lampe B doit s'allumer / s'éteindre depuis le 2 et le 3

pour ce qui est du 2° bouton sur le N° 3 pour l'instant je ne peux rien dire, c'est 2 fils branchés en simple allumage mais avec un bleu bizarre! si tout l'éclairage fonctionne ainsi que toutes les prises du coin de ce N°3, il peut y avoir un point lumineux en applique laissé dans une boite murale. 

ou créer un compte pour participer à la conversation.

Par Give

avatar - Give
Petit nouveau
Message(s) : 8
le 31/08/2021 à 07h47

Bonjour,

J'ai branché comme expliqué et tout fonctionne parfaitement, voilà une journée qui commence bien !

Un grand merci je n'y serai pas parvenu sans votre aide sans ton expertise. Je passe le sujet en résolu.

ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 18244
le 31/08/2021 à 18h32

salut

merci du retour

ou créer un compte pour participer à la conversation.

Connexion

Inscrivez-vous gratuitement !

Le sondage du moment

L’automne arrive, qu’allez-vous faire dans votre jardin ?
36 % Ramasser les feuilles mortes pour le compost (4)
36 % Le mettre en hivernage, commme moi (4)
18 % Planter de l'ail d'automne pour une haleine au top (2)
9 % Récolter les courges et salades d'hiver (1)

11 Votes

Connectez vous pour voter !
Voir les autres sondages.

A découvrir

Précédent Suivant

Membres en ligne

Membre(s) : Pozidriv

Visiteurs non identifiés : 210