Bricoleur du Dimanche

Variateur et deux poussoirs

Par Tyto

avatar - Tyto
Petit nouveau
Message(s) : 7
28/06/2023 à 19h13
28/06/2023 à 19h13

Bonjour,

Fraîchement arrivé sur le forum et je poste déjà un post.

Je me permets de solliciter votre aide au sujet d'un variateur couplé à deux boutons poussoirs. Le premier bouton poussoir raccordé fonctionne mais pas le second. Je pense avoir respecté le schéma mais rien n'y fait. Je joins quelques photos de l'installation électrique (1ere photo les variateurs, et ensuite les boutons poussoirs+ le schéma fourni par Legrand)

N'hésitez pas si vous avez une idée, ou encore mieux, la solution.

Merci

Images jointes :

PXL_20230628_185223090.MV.jpg PXL_20230628_185239362.MV.jpg PXL_20230628_185256729.MV.jpg PXL_20230628_185314493.MV.jpg PXL_20230628_185602975.MV.jpg
ou créer un compte pour participer
Annonce

Réponses

Par Carminas

avatar - Carminas
Promoteur
Message(s) : 9470
28/06/2023 à 20h19
28/06/2023 à 20h19

Bonjour

Sur la photo de droite des poussoirs, un des poussoir est raccordé entre L et 2. Il faut le mettre entre L et 2.

Sur la photo de gauche des poussoirs, pourquoi avez vous un fil en 1 et l'autre en 2 ? En toute logique ils devraient être tous en 1 (je suppose que c'est un repiquage de poussoirs)


Carminas
ou créer un compte pour participer

Par efred

avatar - efred
Modérateur
Message(s) : 10173
28/06/2023 à 20h25
28/06/2023 à 20h25

Bonjour.

Ils sont où ces deux poussoirs?

cette photo correspond à quoi, à deux poussoirs ? si repiquage alors mettre les orange ensembles sur 1

Et là, deux raccordements différents (L/2 et L/1)


Ce qui se conçoit bien s'énonce clairement, alors, n'hésitez pas sur les détails...
ou créer un compte pour participer

Par efred

avatar - efred
Modérateur
Message(s) : 10173
28/06/2023 à 20h29
28/06/2023 à 20h29
Carminas a écrit :

Bonjour

Sur la photo de droite des poussoirs, un des poussoir est raccordé entre L et 2. Il faut le mettre entre L et 2.

Sur la photo de gauche des poussoirs, pourquoi avez vous un fil en 1 et l'autre en 2 ? En toute logique ils devraient être tous en 1 (je suppose que c'est un repiquage de poussoirs)

Entre L et 1

J'ai mis plus de temps à répondre mais on en arrive à la même conclusion


Ce qui se conçoit bien s'énonce clairement, alors, n'hésitez pas sur les détails...
ou créer un compte pour participer
Annonce

Par Carminas

avatar - Carminas
Promoteur
Message(s) : 9470
28/06/2023 à 21h25
28/06/2023 à 21h25

Oui petite faute de frappe de ma part : Entre L et 1 pour tous


Carminas
ou créer un compte pour participer

Par Tyto

avatar - Tyto
Petit nouveau
Message(s) : 7
29/06/2023 à 08h34
29/06/2023 à 08h34

Bonjour, 

Merci pour vos retours !

@carminas : "Sur la photo de gauche des poussoirs, pourquoi avez vous un fil en 1 et l'autre en 2 ?" C'était le résultat d'une journée à chercher mais tous mes câbles étaient bien entre L et 1 à la base.

@efred : "Ils sont où ces deux poussoirs?" Ce sont deux poussoirs me permettant d'allumer depuis ma SAM. Ce ne sont pas ceux en bout de ligne (même si je ne crois pas que cette information soit importante car le variateur ne semble pas se connecter comme des va et bient). Il y en a deux car chaque poussoir gère un ligne de spots (afin d'obtenir des ambiances sympaaaa).

J'ai essayé tout entre L et 1, ça ne semble pas fonctionner.

Merci pour votre aide !

ou créer un compte pour participer

Par Carminas

avatar - Carminas
Promoteur
Message(s) : 9470
29/06/2023 à 08h54
29/06/2023 à 08h54

Si je résume, actuellement tout est raccordé entre L et 1

  • La variation depuis le variateur fonctionne ?
  • La variation fonctionne depuis certains poussoirs, si oui lequel ?

Quand cela ne fonctionne pas, rien ne se passe, ou cela fait n'importe quoi ?


Carminas
ou créer un compte pour participer
Annonce

Par Tyto

avatar - Tyto
Petit nouveau
Message(s) : 7
29/06/2023 à 09h15
29/06/2023 à 09h15

Oui, c'est cela. J'ai tout remis entre L & 1. 

- La variation avec le variateur fonctionne (même s'il n'est pas encore configuré avec son seuil mini et max) pour la ligne 2. La ligne 1 le variateur n'est pas encore réglé.

- la variation & allumer/éteindre fonctionne depuis le 2eme poussoir (Celui permettant d'allumer depuis la SAM) pour la ligne 2.

- le 3eme poussoir ne permet ni d'allumer/éteindre, ni de gérer la variation et c'est celui qui m'embête... 

ou créer un compte pour participer

Par Carminas

avatar - Carminas
Promoteur
Message(s) : 9470
29/06/2023 à 09h23
29/06/2023 à 09h23

Le 3ème poussoir, c'est celui sans repiquage ?

Vous etes certain de la continuité de vos fils ?


Carminas
ou créer un compte pour participer

Par Tyto

avatar - Tyto
Petit nouveau
Message(s) : 7
29/06/2023 à 09h54
29/06/2023 à 09h54

Le 3ème poussoir est celui avec le batibox normal (pas le double).

Il n'y a pas de repiquage, les deux fils rouge que vous pouvez voir sur le poussoir SAM viennent de mon variateur et repart au 2eme poussoir (qui ne fonctionne pas). 

Oui, je suis certain de la continuité des fils, je suis sur une nouvelle installation et j'ai passé les gaines moi-même. 

ou créer un compte pour participer
Annonce

Par Carminas

avatar - Carminas
Promoteur
Message(s) : 9470
29/06/2023 à 10h00
29/06/2023 à 10h00

Il y a bien repiquage phase et retour poussoir au niveau du batibox double

Au niveau de ce batibox, débranchez les 2 fils rouge et relier les avec un Wago (ou domino), idem pour les 2 orange. Cela éliminera un défaut au niveau de la connectique poussoir

Si cela ne fonctionne toujours pas, débranchez le 3ème poussoir et faites toucher rouge et orange entre eux.


Carminas
ou créer un compte pour participer

Par Tyto

avatar - Tyto
Petit nouveau
Message(s) : 7
29/06/2023 à 10h13
29/06/2023 à 10h13

Ah oui, vous avez raison, au temps pour moi.

Je viens d'essayer de brancher les 2 fils rouge & les 2 fils orange avec un domino. Le 2eme poussoir ne fonctionne pas. 

Pouvez-vous, svp, être plus précis quant à : "Si cela ne fonctionne toujours pas, débranchez le 3ème poussoir et faites toucher rouge et orange entre eux." (qu'est-ce qu'il peut se passer ?)

Merci,

ou créer un compte pour participer

Par Carminas

avatar - Carminas
Promoteur
Message(s) : 9470
29/06/2023 à 11h07
29/06/2023 à 11h07

Vous simulez "à main" l'action du poussoir (qui fait toucher les fils le temps de l'appui)

Cela élimine la piste du poussoir défectueux


Carminas
ou créer un compte pour participer
Annonce

Par Tyto

avatar - Tyto
Petit nouveau
Message(s) : 7
29/06/2023 à 12h30
29/06/2023 à 12h30

Merci pour ces conseils Carminas.

Ces différents tests m'ont permis de comprendre que je m'étais planté dans l'identification des câbles. C'est réglé, les poussoirs de la ligne 2 fonctionnent et le variateur est réglé.

Toutefois, je n'arrive pas du tout à régler le variateur de la ligne 1. L'ampoule clignote en continue et le variateur clignote bleu sans que je puisse faire quoi que ce soit d'autre. Avez-vous des idées ? J'ai beau suivre les vidéos Legrand et le manuel de réglage, rien n'y fait. Des spécialistes Legrand dans le coin ? 😂

Encore merci !

Images jointes :

PXL_20230629_122538150.MV.jpg
ou créer un compte pour participer

Par efred

avatar - efred
Modérateur
Message(s) : 10173
29/06/2023 à 17h07
29/06/2023 à 17h07
Tyto a écrit :

Merci pour ces conseils Carminas.

Ces différents tests m'ont permis de comprendre que je m'étais planté dans l'identification des câbles. C'est réglé, les poussoirs de la ligne 2 fonctionnent et le variateur est réglé.

Toutefois, je n'arrive pas du tout à régler le variateur de la ligne 1. L'ampoule clignote en continue et le variateur clignote bleu sans que je puisse faire quoi que ce soit d'autre. Avez-vous des idées ? J'ai beau suivre les vidéos Legrand et le manuel de réglage, rien n'y fait. Des spécialistes Legrand dans le coin ? 😂

Encore merci !

 l'ampoule est bien dimmable?

Merci de donner le lien vers la notice


Ce qui se conçoit bien s'énonce clairement, alors, n'hésitez pas sur les détails...
ou créer un compte pour participer

Par Tyto

avatar - Tyto
Petit nouveau
Message(s) : 7
29/06/2023 à 17h48
29/06/2023 à 17h48

@efred Yes, les spots LED sont dimmables. J'ai finalement contacté Legrand, après diagnostic : retour SAV / produit défectueux... 

Encore merci pour votre aide en tout cas 😁

ou créer un compte pour participer
Annonce

Connexion

Devenir membre du forum

Membres en ligne

Membre(s) : -

Visiteurs non identifiés : 46