Bricoleur du Dimanche

Programmation chauffage électrique. Attention ! Sujet compliqué. - page 2

Par Gerardo66

avatar - Gerardo66
Chef de chantier
Message(s) : 810
14/10/2020 à 12h06
14/10/2020 à 12h06

Bonjour à tous.


Je vais essayer d'être le plus clair possible pour que vous disposiez de tous les éléments et vous remercie d'avance pour votre attention.

Je possède des radiateurs électriques verticaux Acova Fassane achetés en 2005 et 2010 et je souhaiterais les relier par CPL à la centrale de programmation hebdomadaire 3 zones Acova avec des récepteurs X2D reliés au fil pilote de chaque radiateur.

J'ai fait un essai sur un radiateur. La liaison entre la centrale et le récepteur se fait bien mais le déclenchement des plages horaires ne s'effectue pas. Si j'utilise le bouton de la centrale pour tout mettre par exemple sur position nuit, ça fonctionne de temps en temps, mais pas toujours. J'ai l'impression qu'il y a bien une liaison mais insuffisante.

Qu'en pensez-vous ?

Merci de votre aide.

ou créer un compte pour participer
Annonce

Réponses

Par Gerardo66

avatar - Gerardo66
Chef de chantier
Message(s) : 810
21/10/2020 à 18h13
21/10/2020 à 18h13

Merci castor.

Très très bonne idée. Il fallait y penser. C'est certainement la meilleure solution !

J'essaie demain et te tiens informé (j'ai failli écrire "au courant").

Merci encore et bonne soirée.

ou créer un compte pour participer

Par castor

avatar - castor
Architecte
Message(s) : 1835
21/10/2020 à 18h39
21/10/2020 à 18h39

Bonjour

Si les 3 DISJ en bas à gauche correspondent aux 3 lignes de départ vers les radiateurs, alors tu raccordes ta prise sur la sortie de celui concerné 

Cordialement

 

ou créer un compte pour participer

Par Gerardo66

avatar - Gerardo66
Chef de chantier
Message(s) : 810
22/10/2020 à 07h03
22/10/2020 à 07h03

Bonjour et merci.

Les trois disjoncteurs correspondent effectivement aux trois lignes de départ vers les radiateurs.

Les radiateurs que je souhaiterais programmer se situent sur deux de ces lignes. Est-ce que je peux raccorder la prise sur les deux sorties concernées ?

Merci pour réponse.

ou créer un compte pour participer
Annonce

Par castor

avatar - castor
Architecte
Message(s) : 1835
22/10/2020 à 09h06
22/10/2020 à 09h06
Gerardo66 a écrit :

Bonjour et merci.

Les trois disjoncteurs correspondent effectivement aux trois lignes de départ vers les radiateurs.

Les radiateurs que je souhaiterais programmer se situent sur deux de ces lignes. Est-ce que je peux raccorder la prise sur les deux sorties concernées ?

Merci pour réponse.

 Bonjour  

NON  et d'ailleurs, je ne comprends pas .

Tu raccordes la prise sur l'un des deux circuits concernés (sans importance à priori).

Si tu as un doute, tu mets une photo du tableau capot retiré. 

Tu coupes bien le courant au niveau du DB ENEDIS avant toute intervention. 

Cordialement 

 

ou créer un compte pour participer

Par Gerardo66

avatar - Gerardo66
Chef de chantier
Message(s) : 810
22/10/2020 à 10h24
22/10/2020 à 10h24

OK. Merci.

J'essaie dans la journée ou demain.

Précision : ce qui ne fonctionnait pas trop mal mais un peu mollement depuis deux jours ne fonctionne pas pour l'instant. Le passage de la position confort à la position Eco ne s'est pas effectué ce matin. Il faut donc bien essayer autre chose.

Merci castor. A plus tard.

ou créer un compte pour participer

Par Gerardo66

avatar - Gerardo66
Chef de chantier
Message(s) : 810
22/10/2020 à 11h38
22/10/2020 à 11h38

Je préfère joindre une photo au cas où il y aurait une anomalie.

ou créer un compte pour participer
Annonce

Par Gerardo66

avatar - Gerardo66
Chef de chantier
Message(s) : 810
22/10/2020 à 11h39
22/10/2020 à 11h39

ou créer un compte pour participer

Par Gerardo66

avatar - Gerardo66
Chef de chantier
Message(s) : 810
23/10/2020 à 07h48
23/10/2020 à 07h48

Bonjour.

Pour la prise, puis-je utiliser le neutre se trouvant à proximité des disjoncteurs ?

Merci.

ou créer un compte pour participer

Par Gerardo66

avatar - Gerardo66
Chef de chantier
Message(s) : 810
25/10/2020 à 09h35
25/10/2020 à 09h35

Bonjour.

J'ai installé la prise mais ça fonctionne encore moins bien.

Il y a peut-être quelque chose que je n'ai pas branché correctement. J'ai mis :

  • fil rouge de la prise sur l'arrivée de l'un des circuits
  • n'ayant pas de neutre dans ce tableau, je me suis branché sur un neutre du tableau général situé à proximité. Le choix du neutre a t-il une importance ?

J'en ai un peu marre de faire des essais et je crois que je vais laisser tomber. Si l'un d'entre vous pouvait me donner un dernier conseil, ce serait sympa.

Merci d'avance.

ou créer un compte pour participer
Annonce

Par Gerardo66

avatar - Gerardo66
Chef de chantier
Message(s) : 810
26/10/2020 à 07h17
26/10/2020 à 07h17

Personne pour un dernier conseil ?

Merci d'avance et bonne journée.

ou créer un compte pour participer

Par Gerardo66

avatar - Gerardo66
Chef de chantier
Message(s) : 810
03/11/2020 à 10h11
03/11/2020 à 10h11

Bonjour à tous ?

Toujours personne pour m'aider ?

Merci.

ou créer un compte pour participer

Par Gerardo66

avatar - Gerardo66
Chef de chantier
Message(s) : 810
08/11/2020 à 09h01
08/11/2020 à 09h01

Devant le succès de ma question, j'abandonne. Je chercherai une solution tout seul.

Merci quand même et bon dimanche.

ou créer un compte pour participer
Annonce

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 19324
08/11/2020 à 09h27
08/11/2020 à 09h27

salut

désolé mais je ne m'intéressais plus à ce topic, je vais essayer d'aller fouiner un peut plus.

si tu reviens par hasard j'ai 2 questions

avec le programmateur il ne faut pas qu'il puisse y avoir des interférences avec d'autre programmations 

1-As tu mis l'alimentation de tes convecteurs en direct sans passer par le système Optima Dee?, sur la photo je vois que leurs alimentations passent par le délesteur, et par des modules, mets les en direct, qu'aucune alimentation ne passent par Optima Dee car l'alimentation du récepteur CPL passe par là!

2-les fils pilotes sont ils reliés exclusivement au CPL et mis sur "automatique" ou "programme"?

3-en cas de coupure (micro coupure aussi) les convecteurs conservent ils la position auto?

J'ai lu que tu disais qu'il n'y avait qu'un seul différentiel pour toute la partie habitation y compris le chauffage, donc oublions le problème des inters diff. qui ne se pose pas avec un seul ID

 Avec de l'acova comme programmateur cela doit fonctionner, faut simplement trouver le pollueur du signal 

Un dernier point: je viens de voir la date de commercialisation du programmateur et là je tique drôlement car elle date de plus de 16 ans "01 / 06 / 2004, j'ai peur que ce programmateur est perdu ses caractéristiques si il n'a pas été mis sous tension depuis presque 17 ans.

Si avec les modifs demandées, cela ne fonctionne pas, je pense qu'il faudra remplacer ce programmateur

Ce problème m'est arrivé avec des thermostats de plancher chauffant non mis en service 10 ans après l'achat 

 

  

ou créer un compte pour participer

Par Gerardo66

avatar - Gerardo66
Chef de chantier
Message(s) : 810
08/11/2020 à 10h56
08/11/2020 à 10h56

Merci beaucoup les3c19.

1- Je n'ai pas mis l'alimentation en direct. Je n'ai rien changé. Je vais essayer mais avec moi ce n'est pas gagné. Je vais donc supprimer le délestage ? Je ne sais pas s'il sert encore à quelque chose. Je suis toujours maintenant en marche forcée avec ce système.

2- Sur mes radiateurs, il n'y a pas de position "automatique" ou "programme" mais le technicien-conseil Acova m'a confirmé que mes radiateurs Fassane de 2005 et 2010 étaient bien compatibles avec cette centrale.

J'ai utilisé ce programmateur entre 2013 et 2016 dans une autre maison sur d'autres radiateurs Acova équipés d'une position "automatique". 

Si tu as un doute sur la longévité du programmateur, je peux peut-être essayer de le coupler à un radiateur dans mon sous-sol qui n'est pas relié au système Optima Dee.

 

ou créer un compte pour participer

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 19324
08/11/2020 à 11h10
08/11/2020 à 11h10

re

passe les alims des convecteurs en direct hors tout ce qui est système Optima Dee, je dis bien tout 

je vais voir si sur une photo je peux t'indiquer comment faire 

tu n'as pas de position auto? pourtant je lis ça sur le fassane

"(thermostat électronique d'ambiance gradué en degré, sélecteur de mode 5 positions : confort, Eco, hors gel, arrêt et auto)."

il y a au moins un fil pilote?

pour le programmateur vu la date de commercialisation j'avais un doute mais si tu là utilisé en 2016 je ne pense pas qu'il soit HS mais cela ne coute rien de l'essayer sur un convecteur avec position auto 

 

ou créer un compte pour participer
Annonce

Connexion

Devenir membre du forum

Membres en ligne

Membre(s) : -

Visiteurs non identifiés : 80