Adoucisseur d'eau : comportement étrange vanne Fleck 5700

Adoucisseur d’eau : comportement étrange vanne Fleck 5700

avatar - Bricolo123456
Petit nouveau
Message(s) : 1
le 03/12/2020 à 18h56

Bonjour,

J'ai un problème depuis quelques jours avec mon adoucisseur d'eau : le programmateur se met en route tour seul, à n'importe quelle heure, mais sans faire le cycle complet (l'afficheur n'indique pas qu'il y a un programme en cours).
Je l'ai remarqué car j'ai entendu le bruit de l'eau qui rentre dans le système pour le nettoyage.

J'ai démonté la plaque arrière du programmateur et j'ai pu observer ce qui se passe : la came semble faire un tour complet d'un seul coup.
Par ailleurs, un des segments de l'afficheur ne fonctionne plus (cf photo), est-ce lié ?

Résultat : la saumure a un drôle d'aspect, avec des bulles (cf photo) et nous nous sommes retrouvés avec de l'eau super salée au robinet    

Quelqu'un a-t-il déjà rencontré ce type problème ? Faut-il changer toute la tête ou seulement le boitier électronique ?

Il s'agit d'une vanne Fleck 5700



Images jointes :

IMG_3976.jpeg IMG_3766.jpeg
ou créer un compte pour participer à la conversation.

Connexion

Inscrivez-vous gratuitement !

Le sondage du moment

Bonnes résolutions bricolage 2021
33 % J'arrête de remettre à demain les petites réparations (2)
33 % Je bricole avec plus de matériaux écolos (2)
33 % Je range et je trie le bazar dans mon garage (2)

6 Votes

Connectez vous pour voter !
Voir les autres sondages.

A découvrir

Précédent Suivant

Membres en ligne

Membre(s) : les3c19 , Carminas , JMM

Visiteurs non identifiés : 123