Souci nettoyeur haute pression Lavor

Souci nettoyeur haute pression Lavor

avatar - Nicolas76910
Architecte
Message(s) : 1494
le 20/06/2021 à 18h24

Bonjour,

J'ai utilisé mon nettoyeur haute pression Lavor STM160 il y a un mois environ et j'avais un souci de fuite au niveau du pistolet qui me faisait perdre toute la pression. J'ai commandé la pièce défectueuse du pistolet et tout fonctionnait nickel. Hier on a voulu se servir à nouveau du nettoyeur haute pression mais ça ne fonctionne pas correctement. Avec la roto-buse ça monte en pression 5 secondes puis ça s'arrête, puis ça remonte en pression, puis ça s'arrête, et ainsi de suite. Avec la brosse spéciale terrasse il n'y a pas de problème, la pression est régulière. J'ai ce souci uniquement avec la roto-buse que j'ai démontée et nettoyée.

Le souci peut-il venir du pressostat qui monte trop en pression avec la roto-buse et qui du fait arrêter le moteur à chaque fois ?

Avez-vous d'autres pistes à me suggérer ?

ou créer un compte pour participer à la conversation.

Liste des réponses

Par tytoy35

avatar - tytoy35
Ouvrier
Message(s) : 169
le 25/06/2021 à 14h44

bonjour,avez vous un filtre sur l arrivee de votre nettoyeur,il peut etre partiellement bouche,cdlt


p
ou créer un compte pour participer à la conversation.
avatar - Nicolas76910
Architecte
Message(s) : 1494
le 25/06/2021 à 23h00

Bonjour,

Merci pour ce conseil, il est vrai que le filtre était un peu sale mais rien de très méchant et même nettoyé le problème reste entier.

Ce qui est étonnant c'est que le problème n'apparaît pas avec la brosse à terrasse mais uniquement avec la buse.

ou créer un compte pour participer à la conversation.

Par le+bo

avatar - le+bo
Promoteur
Message(s) : 2109
le 26/06/2021 à 08h01

Bonjour,

Même souci avec un nettoyeur concurrent K.....r. N°5 (très déçu )

Pour vérifier que c'était bien la rotabuse , je l'ai vidé de l'eau, injecter du WD40 par le trou de sortie , et cela fonctionnait un certain temps.

en renouvelant , dans mon cas , cela à confirmer que c'était bien la rotabuse (connue pour être de piètre qualité / obsolescence programmée ? et inacceptable pour la marque et le prix . Une honte ! )

Il me reste soit à changer la rotabuse (la 2ième déjà) , soit à tourner avec du WD40 (pas terrible)  , soit à la modifier par ajout d'un ressort en appui sur  la bille (tuto allemand sur le net) ce que je vais tester prochainement .

c'est une piste, à voir si les solutions sur K.....r sont applicables au tien.

 


Cordialement

Le + Bo F
ou créer un compte pour participer à la conversation.
avatar - Nicolas76910
Architecte
Message(s) : 1494
le 26/06/2021 à 22h50

Bonjour,

Merci pour ton retour le+bo. La rotabuse était un peu sale et après l'avoir démonté, la partie mobile semble être de nouveau libre mais finalement elle ne l'est peut-être pas assez. Je vais tenter le WD40, sinon je commanderai une buse neuve car elle ne vaut qu'une dizaine d'euros en pièce détachée.

ou créer un compte pour participer à la conversation.

Connexion

Inscrivez-vous gratuitement !

Le sondage du moment

Bricolage estival, quel est votre programme ?
51 % Faire un potager pour enfin avoir de la salade maison (21)
29 % Investir dans un bon barbecue pour faire la fête avec les amis (12)
20 % Construire une piscine pour faire plaisir aux petits (8)

41 Votes

Connectez vous pour voter !
Voir les autres sondages.

A découvrir

Précédent Suivant

Membres en ligne

Membre(s) : Goodluckk , Bouboupounette

Visiteurs non identifiés : 265