Bricoleur du Dimanche

chargeur_Aspirateur de table ne fonctionne pas

Par coolbat

avatar - coolbat
Petit nouveau
Message(s) : 4
28/05/2023 à 22h28
28/05/2023 à 22h28

Bonjour,

Bonjour au forum,

J’aimerais savoir si mon chargeur fonctionne avec mon appareil un aspirateur de table c’est un petit aspirateur de 3 volts 6 et le chargeur en lui-même c’est un modèle de 5 volts 5 et 0,2A comment savoir si il est grillé ou non je le mets sur secteur mais le voyant de mon appareil ne s’allume pas j’ai changé les accus le pack d’accus par des accus de 1,2 v avec un peu plus de capacité c’est-à-dire 1500 milliampères au lieu de 1400 milliampères d’origine.

Mais j’ai beau le mettre sur sa base de rechargement le voyant rouge ne s’allume pas ?

Savoir si il est bien fiable, ça vient du chargeur ou de mon appareil

Une fois changer le pack d’accus l’aspirateur fonctionne mais c’est le chargeur qui ne fonctionne pas il n’y a pas de voyant rouge alors qu’il y en a un normalement pour contrôler la charge pour bien faire voir que mon appareil est en charge.
J'ai coupé le chargeur les fils d'un côté le connecteur contacteur et de l'autre le chargeur j'ai essayé de contrôler avec le metrix mais je ne vois rien qui s'affiche sur l'écran pourtant dans mon métrix il y a une pile 9V à l'intérieur,

 J'ai calibré sur 20 volts et je n'arrive pas à trouver la sortie plus et moins puisque je ne peux pas faire le contrôle sur mon multimètre j'aimerais simplement faire le contrôle pour pouvoir connecter et souder les deux fils sur un nouveau chargeur de 5 volts

Merci.
 0

Images jointes :

IMG_20230524_231401.jpg
ou créer un compte pour participer
Annonce

Connexion

Devenir membre du forum

Membres en ligne

Membre(s) : -

Visiteurs non identifiés : 139