Passionnés de bricolage ? Recevez toutes les semaines notre newsletter pour plein d'astuces, conseils et vidéos !

Ma newsletter
MESSAGE A L'ORIGINE DE LA DISCUSSION
le 05/01/2014 à 14h14

le récepteur de mon automatisme de portail a pris l’eau

Bonjour
Je viens de traverser un cyclone.
Le boitier CONT1 de mon récepteur BIXLR22 ( DITEC ) était rempli d'eau.
Le portail ne réagit pas : aucun bruit ; aucun mouvement.

La carte de commande est toujours alimenté : les voyants allumés, dont le SIG qui clignote
Le fonctionnement manuel est normal

Faut-il changer le récepteur ?
Sinon que faut-il faire ?

Merci de me répondre
citer répondre
kimikimi

Liste des réponses

le 05/01/2014 à 18h40
le récepteur de mon automatisme de portail a pris l’eau
bonsoir
quand tu dis que le fonctionnement manuel est normal, veux tu dire que celui ci fonctionne par un bouton poussoir depuis une platine ? si oui, effectivement le récepteur est endommagé ou alors celà peut être un contact déficient!
Peux tu retirer le module qui fait récepteur dans ton coffret ? essaie de nettoyer les contacts et de sécher l'ensemble, ( avec un seche cheveux ) mais de toute façon l'electronique n'aime pas l'humidité.
citer répondre
le 06/01/2014 à 10h45
le récepteur de mon automatisme de portail a pris l’eau
Bonjour

Concernant le fonctionnement normal, cela se fait sans bouton poussoir qui d'ailleurs n'a pas été installé.
En déverrouillant l'automatisme, le portail est poussé manuellement.

J'ai oublié de préciser que capot de l'automatisme a sauté pendant le cyclone et que le portail s'est à moitié ouvert.Le capot a été remis en place et scotché.
L'automatisme a été déverrouillé pour refermer manuellement le portail.
Après le cyclone, les télécommandes ne fonctionnaient plus et le portail s'ouvrait tout seul. Puis plus rien.

Je vais voir ce que cela donne avec le sèche-cheveux.

Je te tiens au courant
Merci


citer répondre
kimikimi
le 06/01/2014 à 11h12
le récepteur de mon automatisme de portail a pris l’eau
bonjour
Si le portail s'ouvrait tout seul c'est effectivement que le module récepteur doit être Hors service, par sécurité celui ci envoie un ordre d'ouverture!
Je pense qu'il ne te reste plus qu'à le changer, peux tu envoyer une photo intérieure de ta centrale et ou la notice de montage que tu dois avoir avec le matériel!
citer répondre
le 06/01/2014 à 12h27
le récepteur de mon automatisme de portail a pris l’eau
Ci-jointes les photos de l'automatisme CROSS 5E

Images jointes:

Documents joints:
citer répondre
kimikimi
le 06/01/2014 à 12h29
le récepteur de mon automatisme de portail a pris l’eau
Le portail ne fonctionne toujours pas après l'épreuve du sèche-cheveux.
citer répondre
kimikimi
le 06/01/2014 à 15h57
le récepteur de mon automatisme de portail a pris l’eau
salut
Difficile le dépannage,les photos ne sont pas assez nettes quand on zoome, il me serait plus utile d'avoir la notice technique avec le cablage de la centrale de commande!
Connais tu le modèle de ta centrale ou la référence constructeur, ceci tu peux le trouver sur ta documentation:
Pourquoi toutes ces questions? simplement pour essayer de te faire un test et éliminer les pannes possibles!
Mais très souvent si la led interieur clignote , celà laisse espoir pour le reste, sauf pour la carte réceptrice la plus sensible!
citer répondre
le 06/01/2014 à 17h30
le récepteur de mon automatisme de portail a pris l’eau
Le constructeur : DITEC
Référence : Cross C7EH secouru par batterie
citer répondre
kimikimi
le 06/01/2014 à 17h31
le récepteur de mon automatisme de portail a pris l’eau
Je ne retrouve plus la notice
J'ai pris les informations ci-dessous sur la facture
citer répondre
kimikimi
le 06/01/2014 à 22h48
le récepteur de mon automatisme de portail a pris l’eau
Salut,

Si tu as un cross 7EH, tu dois avoir normalement une carte EL31R.
Si c'est le cas voici des infos qui peuvent t'aider:
La led SIG qui clignote: selon la rapidité du clignotement cela donne une info. soit prog d'un émetteur ou mémoire endommagé etc.. mais en tout cas, c'est lié avec le récepteur intégré.
Il est bizarre que tu es un récepteur déporté (CONT1 avec BIXLR22) alors que ta carte en a une d''origine pour le même émetteur, mais cela n'empêche pas le fonctionnement.
Déconnecte le récepteur du CONT1, normalement tu as un cavalier sur JR1 qui doit être retiré pour désactiver le récepteur intégré.
La Led SA doit être éteinte, si elle est allumée, il y a un des contacts de sécurités ouverts.
Les leds 11 et 12 représentent si le portail est ouvert, fermer ou entre les 2.
Embraye le moteur et verrouille avec la clé.
Une fois cela fait, tu fais un shunt entre les bornes 1 et 5, le portail doit bouger.
J'espère que ta carte principale n'a pas pris l'eau sinon il y a de forte chance qu'elle soit H.S.

@+



citer répondre
le 07/01/2014 à 12h41
le récepteur de mon automatisme de portail a pris l’eau
Il pleut et je ne peux pas suivre la procédure proposée.
Je le fais dès que possible.
citer répondre
kimikimi
le 08/01/2014 à 10h38
le récepteur de mon automatisme de portail a pris l’eau
Bonjour

Oui en faisant le shunt 1 et 5 le portail s'ouvre.
Est-il possible d'enlever la carte BIXLR22 et de partir du récepteur de la centrale ?
Si oui que faut-il faire ?
Si non dois-je comprendre qu'il faille acheter un autre récepteur ?
Merci pour vos réponses


citer répondre
kimikimi
le 08/01/2014 à 15h39
le récepteur de mon automatisme de portail a pris l’eau
Bonjour

Je joins une notice que j'ai retrouvée.

Images jointes:

Documents joints:
citer répondre
kimikimi
le 08/01/2014 à 16h28
le récepteur de mon automatisme de portail a pris l’eau
Bonsoir
a voir le schéma, je ne vois pas si tu as une carte intégrée ou une carte amovible pour la réception, dans le 2eme cas effectivement tu n'as plus qu'à racheter une carte de réception, et la configurer comme celle que tu possèdes:
il doit y avoir des switchs à repositionner !

- Mais attends l'avis de jeanjantealu qui me semble connais le produit parfaitement
citer répondre
le 08/01/2014 à 18h47
le récepteur de mon automatisme de portail a pris l’eau
Salut,

Tant mieux si ça bouge.
Tu peux éliminer le récepteur avec le Cont1 pour utiliser celui incorporer mais d'après ce que je vois sur la photo, tu n'as pas le module mémoire qui s'enfiche normalement sur la carte, il y a un connecteur rouge noté COM au milieu de la carte principale.
Il te faut le module mémoire + fermer le cavalier JR1 et programmer tes émetteurs.
Ou alors acheter un autre récepteur BIXLR22 pour remplacer l'ancien et pareil reprogrammer les émetteurs.
Il n'y a pas de switchs sur ce type de récepteur mais une méthode de programmation avec un bouton poussoir sur le récepteur.
J’opterai plutôt la 2° solution car si tu as déjà le récepteur déporté c'est qu'il y a peut-être déjà eu un problème sur le récepteur intégré.
Mais attention, si la carte principale a pris l'humidité, elle peut malheureusement rendre l'âme à court ou moyen terme. Tu as bien fait de la sécher avec un sèche cheveux.

@+
citer répondre
le 08/01/2014 à 20h05
le récepteur de mon automatisme de portail a pris l’eau

Je vais changer la carte : la manipulation est plus simple
Mais au fait quelle est la méthode de programmation avec un bouton poussoir sur le récepteur ?



citer répondre
kimikimi
bouton_charte bouton_faq

A découvrir sur Bricoleurdudimanche

Nos bricoleurs ont du talent !
Suivez en vidéo les aventures de nos bricoleurs : conseils, astuces et réalisations
Voir nos vidéos
Le guide de la construction maison
Plus de 190 vidéos bricolage, pour apprendre à construire sa maison soi même !
Regarder les vidéos
Envie de changer de cuisine ?
Envie d'une cuisine équipée et sur-mesure ? Rendez-vous sur Cuisine Plus pour réaliser la cuisine idéale !
Découvrir nos cuisines
DIY, inspirez-vous de nos idées déco !
Pas assez de budget pour votre déco ? Découvrez nos conseils pour la créer vous-même ! Soyez créatifs !
Voir nos conseils

Le sondage de la semaine

Pour vous l’indispensable en cuisine c’est ?
Membres en ligne
Membres :

-

Visiteurs non identifiés : 98
keyboard_arrow_up