Réparer radiateur éléectrique qui ne s'allume plus du tout

Réparer radiateur éléectrique qui ne s’allume plus du tout

Par lj1982

avatar - lj1982
Architecte
Message(s) : 1030
le 09/01/2021 à 13h46

Bonjour,
l'un de mes radiateur électrique ne s'allume plus du tout. Il a seulement 4 ans et nous l'utilisons très peu. Il était hors tensions tout l'été et quand on a voulu le redémarrer il y a quelques semaines, cela n'a pas fonctionné.

C'est un Radiateur aluminim à coeur de chauffe en céramique, la référence HPD-CAB, et la marque Energytech mais je m’aperçois que cette marque n'existe même pas. J'avais commandé sur Domotelec.

Puisque l'écran du thermostat ne s'allume plus, pensez-vous que ce soit une panne de thermostat ? Ou est-ce possible qu'il y ait un fusible ou autre composant en amont ?

Je n'arrive pas à accéder à la partie comprenant le bouton d'alim.

Quand au thermostat (cf photo), je ne sais pas comment trouver un modèle équivalent.

ou créer un compte pour participer à la conversation.

Liste des réponses

Par lj1982

avatar - lj1982
Architecte
Message(s) : 1030
le 09/01/2021 à 13h49

Je n'arrive pas à déposer mes photos donc les voici :

https://www.dropbox.com/s/n030pi1rgtv92ow/20210108_184802.jpg?dl=0

https://www.dropbox.com/s/4cb9ije5nbqm1m9/20210108_184816.jpg?dl=0

https://www.dropbox.com/s/f43wh91m2783ct2/20210108_184836.jpg?dl=0

Images jointes :

20210108_184802.jpg
ou créer un compte pour participer à la conversation.

Par Gérard22

avatar - Gérard22
Chef de chantier
Message(s) : 992
le 09/01/2021 à 17h19

Bonjour,

Les photos présentent la carte affichage gestion. Il doit y avoir une autre carte alim et c'est certainement celle-là qui est défectueuse.

Dans l'attente des photos de cette carte recto/verso de bonne qualité.

Cdt


Donnez tout pouvoir à l'homme le plus vertueux qui soit, vous le verrez bientôt changer d'attitude.
ou créer un compte pour participer à la conversation.

Par lj1982

avatar - lj1982
Architecte
Message(s) : 1030
le 09/01/2021 à 18h53

Merci, en effet, j'ai trouvé la carte d'alimentation :

https://www.dropbox.com/s/pq2ggmwzlv4p7ak/20210109_184623.jpg?dl=0

https://www.dropbox.com/s/adcjp0d0zqracoo/20210109_184708.jpg?dl=0

Pour l'instant, j'ai testé la continuité depuis l'alim électrique jusqu'à cette carte. La continuité ce fait bien aussi dans le thermostat de sécurité rond.

Les condensateurs ne sont pas bombés, mais je pensais commandé les 2 condensateurs de cette carte + celui du boitier de contrôle au cas où.

En revanche, je ne trouve le condensateur jaune MPX et le HF7520 a l'air compliqué à changer.

Quelle la panne la plus probable selon vous ?

 

 

Images jointes :

20210109_184623.jpg
ou créer un compte pour participer à la conversation.

Par Gérard22

avatar - Gérard22
Chef de chantier
Message(s) : 992
le 09/01/2021 à 23h39

Bonjour,

Première chose, mise en garde contre les dangers de manipulation de ce type de matériel, toutes les parties métalliques, quelque soit la nature du métal, sont au potentiel du secteur et donc mettent votre vie en danger. Même les partie citées comme basse tension ont comme Gnd le neutre ou la phase selon le sens de branchement. Se souvenir d'une chose le neutre est aussi dangereux que la phase et ce qui sauve la vie est de considérer que la terre est défectueuse, ça aide à prendre plus de précautions.

Joint deux images retouchées pour vous donner des indications concernant les composants et leur emplacement. Par expérience le premier incriminé serait la capa 1µ 275V x2. A distance derrière un écran sans pouvoir faire de mesures je commencerais par ça.

Veuillez me préciser la valeur de ZD1, le boitier To92 qui doit très certainement être un 7805 ainsi que des deux composants 4 pattes, très certainement des optocoupleurs.

Cdt

J'oubliais, toutes les pannes ne sont pas dues à des capas gonflées. Un dépannage ça se travaille, c'est un métier. On ne change pas des composants à l'aveugle, il faut comprendre le fonctionnement du circuit, faire les mesures nécessaires et diagnostiquer.

Images jointes :

Rad verso.jpeg rad recto.jpeg

Donnez tout pouvoir à l'homme le plus vertueux qui soit, vous le verrez bientôt changer d'attitude.
ou créer un compte pour participer à la conversation.

Par lj1982

avatar - lj1982
Architecte
Message(s) : 1030
le 10/01/2021 à 20h09

Bonjour et merci pour cette réponse très complète et précise,

au niveau sécurité, j'ai bien sur débranché le radiateur. Quand je le branche pour essayer, je ne touche aucune partie métallique. A noter qu'il n'a pas de terre (classe 2 certainement).

Les deux composants à 4 pattes sont des optocoupleurs EL 817 C323.

Je ne suis pas sur de ce que vous appelez ZD1 ni boitier To92 mais je trouve la référence suivante sur le composant vertical : 78L05 LHC UFG

Et E10Z12 sur le composant horizontale (il est indiqué 94V sur le circuit imprimé).

Pour me mesurer la capa 1u 275V x2 il faut que j'achète un multimètre qui mesure les farad. Faut-il dessouder le composant pour le tester ?

De plus, je ne trouve pas clairement ce composant  sur le boutique en ligne en tapant sa ref.

Merci pour votre aide

ou créer un compte pour participer à la conversation.

Par Gérard22

avatar - Gérard22
Chef de chantier
Message(s) : 992
le 10/01/2021 à 22h07

Bonjour,

Si vous n'avez pas l'utilité d'un capacimètre aucun intérêt d'investir. Le condensateur coûte dans les 0.50€ voire 1€ pour les plus gourmands. Vous n'avez pas un dépanneur TV ou un magasin de composants électronique dans votre coin ? Ce type de composant se trouve partout.

Attention les valeurs sont très importantes 1µF 275V (ou +) X2 impératif. L'encombrement peut être important également selon la place dans le boitier. Commander un seul composant n'est pas très économique et rechercher une officine dans votre coin est plus sérieux.

Cdt

Pour une commande : Lien 1, livgratuite, lien 2 et bien d'autres !


Donnez tout pouvoir à l'homme le plus vertueux qui soit, vous le verrez bientôt changer d'attitude.
ou créer un compte pour participer à la conversation.

Par lj1982

avatar - lj1982
Architecte
Message(s) : 1030
le 11/01/2021 à 16h29

Merci pour cette réponse.

Pas sur de trouver un magasin de vente de composant chez moi, ce n'est pas très clair. J'ai un dépanneur mais il ne dépanne pas grand chose, la dernière fois, il voulait me changer une carte entière pour + de 400 € et j'ai du me débrouiller seul au final.

Si je comprend bien, vous me conseillez de changer cette capa à l'"aveugle" ?

Est-ce que ce composant correspond bien ? https://www.conrad.fr/p/condensateur-anti-parasite-mkp-x2-1-f-275-vac-225-mm-tru-components-450210-1-pcs-sortie-radiale-10-l-x-l-x-h-2-1564952

je vais voir aussi vos liens mais j'ai l'habitude de ce site.

je pense commander les autres condensateurs au cas ou également et peut-être aussi un capacimètre car je fais assez souvent de l'electronique. EDIT : je vais sans doute laisser tomber la capacimètre car ce n'est vraiment pas donné. je pensais que l'on trouvait des appareils le faisant autour de 30 € (j'ai trouvé sur cdiscount mais je n'ai pas confiance)

Pour souder, j'ai plusieurs fers dont un que j'utilise pour faire des cables micro XLR ou jack : n'est-ce pas trop puissant ?

ou créer un compte pour participer à la conversation.

Par Gérard22

avatar - Gérard22
Chef de chantier
Message(s) : 992
le 11/01/2021 à 18h22

Bonjour,

Gérard22 le 09/01 à 23h39 a écrit :

Par expérience le premier incriminé serait la capa 1µ 275V x2. A distance derrière un écran sans pouvoir faire de mesures, je commencerais par ça.

 J'ai l'impression de m'adresser à un mur, je vous ai donné des liens pour ce composant, je répète 1µF 275V mini (ou +, 400V par exemple), X2 impératif. Il me semble que dans le lien que vous me soumettez tout est là ! Pour l'instant aucun intérêt de changer quoi que ce soit d'autre.

Pour la soudure, il suffit que le fer soit suffisamment puissant pour fondre l'alliage et utiliser du flux pour faciliter le mouillage. 40, 60W est un bon compromis.

Cdt


Donnez tout pouvoir à l'homme le plus vertueux qui soit, vous le verrez bientôt changer d'attitude.
ou créer un compte pour participer à la conversation.

Par lj1982

avatar - lj1982
Architecte
Message(s) : 1030
le 12/01/2021 à 18h09

Non non pas souci, j'ai bien lu attentivement toute vos indications. Simplement, comme on ne peut pas être certains à 100% que c'est la capa en question qui est en panne, j'ai préféré commander aussi les autres condensateurs et amortir les frais de port.

J'attends la livraison pour passer à l'action et je vous ferais un retour.

Merci

ou créer un compte pour participer à la conversation.

Par lj1982

avatar - lj1982
Architecte
Message(s) : 1030
le 21/01/2021 à 16h42

Bonjour,

j'ai reçu mes pièces et je suis passé à l'action mais malheureusement, cela ne fonctionne toujours pas.

J'ai changé le condensateur jaune 1µ 275V x2 dans un 1er temps, puis les 3 autres noirs/gris sur les 2 cartes.

Dommage, à moins que vous ayez une autre idée, je pense que ça va partir à la benne. Ce radiateur, j'ai passé plus de temps à l'installer qu'à l'utiliser, c'était pour de l’appoint.

Je n'ai pas trop envie de l'emmener chez un professionnel car il faut payer 10 € pour à coup sur s'entendre dire que ce n'est pas réparable ou trop cher.

Pour son remplaçant, j'opterais pour une marque reconnue, capable de fournir les pièces détachées.

Merci pour votre aide en tout cas.

 

 

ou créer un compte pour participer à la conversation.

Par Gérard22

avatar - Gérard22
Chef de chantier
Message(s) : 992
le 21/01/2021 à 18h29

Bonjour,

Eh bien on avance ! Quand j'ai ce type d'alim qui pose problème et dans ce cas je ne peux pas faire de mesure, je change systématiquement ce condensateur qui est le point faible. Surtout là, 1µF, il doit y avoir un courant élevé. Il n'y a pas plus simple comme alim, la résistance entre les pattes du condensateur de 1µF sert uniquement à le décharger lors de la coupure de secteur. Ce qui me dérange le plus est qu'il n'y a pas de résistance de limitation en entrée, je pense que c'est un oubli de l'ingénieur ou c'est économique.

Sur les images modifiées et commentées, je vous ai donné les tensions à vérifier, si vous ne l'avez pas fait il faut s'y mettre, avec toutes les précautions d'usage bien sur. Le 12V sert à l'alimentation du relais et le 5v alimente la carte affichage régulation par l'intermédiaire du régulateur 7805. Je me répète, potentiel secteur sur toutes les parties métalliques, quelle qu'en soit la nature, des deux cartes.

Si pas de tensions :

12V et 5V : contrôler le pont redresseur composé des 4 diodes cms ensuite la diode zener 12V vérifier qu'elle n'est pas en CC, la diode roue libre, l'avantage de ce type d'alim est que en cas de CC rien ne fume !

5V : Contrôler le régulateur 7805. Si il y a un connecteur pour la carte "aff / gest" le débrancher et contrôler à nouveau les tensions.

Faut pas jeter comme ça, si la résistance est bonne ce que je propose en principe est d'installer un thermostat déporté à la place de celui intégré, et ça fonctionne très bien. Prendre un thermostat avec un pouvoir de coupure de 16A, contrairement à ce qui est dit ça et là, ça existe et ça fonctionne très bien.

Cdt


Donnez tout pouvoir à l'homme le plus vertueux qui soit, vous le verrez bientôt changer d'attitude.
ou créer un compte pour participer à la conversation.

Par lj1982

avatar - lj1982
Architecte
Message(s) : 1030
le 22/01/2021 à 11h02

Bonjour,

merci pour ces indications.

J'ai fait mes mesures que vous recommandez, j'espère avoir fait comme il faut : j'ai utilisé mon multimètre en mode Volt alternatif et j'ai pris les mesures entre les points 5 volts et 12 volts indiqués sur les photos et le N.

Je trouve bien la valeur de 5 volts mais pas la 12 volts, j'ai 0 à ce point du circuit.

J'ai passé mon multimètre en mode continuité et constaté qu'entre les 2 bornes de la diode connectée au point 12 volts, il n'y a pas de continuité : donc pas de court-circuit ?

Comment dois-je contrôler le redresseur qui est composé de 4 diodes ?

Merci d 'avance

 

ou créer un compte pour participer à la conversation.

Par Gérard22

avatar - Gérard22
Chef de chantier
Message(s) : 992
le 22/01/2021 à 14h37

Bonjour,

Ça devient un peu compliqué, je pensais que vous aviez quelques notions, mais il n'en est rien. Êtes-vous certain d'être en mesure de mener à bien ce dépannage, pourtant simple ?

Après le pont de diodes les mesures se font en continu. J'ose espérer que la mesure des continuité s'est effectuée hors tension ?

Une diode se mesure en position test diode, toujours hors tension. L'image modifiée apporte quelques précisions concernant ces mesures. 

Il est totalement impossible d'avoir le +5V et pas de +12V, puisque la première valeur dépend de la seconde.

+12 et pas de +5 --> régulateur 7805 ou CC en aval.

Pas de +12 --> Pont redresseur - Diode zéner - Roue libre - Bobine relais - Entrée régulateur 7805 en CC. On élimine un problème de condensateurs chimique puisque vous les avez remplacés. Les polarités ont été respectées ?

Cdt

Sur l'image modifiée "V=" représente le multimètre en position "volts continus".

La valeur "0.600" pour la mesure des diodes est une valeur théorique, celle-ci varie légèrement selon le composant.

La mesure de la diode de roue libre s'effectue diode ou relais dessoudé, la valeur de la bobine du relais vient fausser la mesure.

Images jointes :

Alim rad.jpg

Donnez tout pouvoir à l'homme le plus vertueux qui soit, vous le verrez bientôt changer d'attitude.
ou créer un compte pour participer à la conversation.

Par Gérard22

avatar - Gérard22
Chef de chantier
Message(s) : 992
le 22/01/2021 à 14h50

Bonjour,

J'ai omis, dans ce type d'alim, à partir du moment ou on utilise un pont de diodes, la référence au neutre n'est plus valide, mais le potentiel secteur est toujours présent.

Cdt


Donnez tout pouvoir à l'homme le plus vertueux qui soit, vous le verrez bientôt changer d'attitude.
ou créer un compte pour participer à la conversation.

Par marie16

avatar - marie16
Bricoleuse
Message(s) : 52
le 22/01/2021 à 15h17

C'est un Radiateur aluminium à cœur de chauffe en céramique, issu d'une technologie extra commerciale ,..........................................

ou créer un compte pour participer à la conversation.

Connexion

Inscrivez-vous gratuitement !

Le sondage du moment

Poubelle verte, jaune, bleue, grise, rouge...
54 % C'est bon, je maîtrise les couleurs pour mes déchets (49)
25 % Hum, je vérifie souvent quelles sont les règles du tri sélectif (23)
21 % C'est un peu complexe, mais je fais du mieux que je peux (19)

91 Votes

Connectez vous pour voter !
Voir les autres sondages.

A découvrir

Précédent Suivant

Membres en ligne

Membre(s) : -

Visiteurs non identifiés : 48