Télévariateur et câbles tendus paulmann

avatar - Franckessaidestrucs
Petit nouveau
Message(s) : 6
le 16/08/2020 à 22h22
Bonjour à tous, et merci de prendre le temps de me lire.
J'ai refais l'électricité dans ma maison, mon niveau est faible, mais je me suis débrouillé avec des schémas.
J'ai un soucis, c'est certainement de ma faute, pas assez renseigné ou je ne sais quoi, j'espère que vous pourrez m'aider:

J'ai un télévariateur avec 2 boutons poussoirs qui alimentent un éclairage en câble tendu paulmann en 12V avec un transformateur. Avant, j'avais une ampoule de base et le télévariateur marchait très bien.
La j'ai fait le boulet je pense, puisque j'ai branché le le transfo avec rien derrière, et j'ai appuyé sur le bouton pour voir si le transfo faisait du bruit (ouais c'est ballot) puis j'ai éteint. Et je crois que ça a cramé mon télévariateur legrand a 100 billets.

Je précise que le transfo est dimmable, et que c'est un télévariateur legrand spécial leds. Mais ya quelque chose qui m'échappe.
Soit c'était pas compatible et dans ce cas là, je change de transfo sur vos conseils avisés (pitié),
Soit c'est vraiment galère d'installer ça en gradable et j'achète un telerupteur.

En fait le but du jeu c'est de pas rexlaquer bêtement 150€ pour recramer le truc derrière m'voyez.

Si une âme charitable peut m'aider, j'en serais très reconnaissant.

J'ai du faire une connerie plus grosse que moi alors soyez indulgents
ou créer un compte pour participer à la conversation.

Liste des réponses

Par castor

avatar - castor
Architecte
Message(s) : 1470
le 16/08/2020 à 23h18
Bonjour

Sans aucune info des matériels en cause, on ne peut évidemment rien dire
La première des choses est la référence et si possible un lien documentaire des matériels en cause à cet instant ;
- Le télé variateur
- Le transformateur

Et bien évidemment leur schéma de raccordement que tu as effectivement réalisé.

Ensuite, dans ton projet, il y a des LEDS .... leur référence ... (car tu dis qu''à l'origine, il y avait '"une ampoule de base " ????

A l'origine, si j'ai compris, ce même telévariateur fonctionnait avec ton transfo (que tu dis dimmable) et cette ampoule de base .... est-ce exact ?

Est-ce que tu as modifié les câblages et BP ???

cordialement


ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 17699
le 17/08/2020 à 06h32
salut
la 1° chose à faire est de supprimer le variateur et d'alimenter le transfo en direct voir si les lampes s'allument
ou créer un compte pour participer à la conversation.
avatar - Franckessaidestrucs
Petit nouveau
Message(s) : 6
le 17/08/2020 à 08h45
Bonjour à tous,

Merci pour votre temps.

Alors, le télévariateur fonctionnait SANS transformateur avec une lampe 220V.
Quand j'ai cramé le bazar, il n'y avait pas d'ampoule, j'ai juste entendu le bruit du transfo.



Les références:
Transfo:

https://www.pvnweb.com/transfo-torique-deco-max.-80w-230/12v-80va-chrome-97932-a45175.html

Télévariateur:

https://www.legrand.fr/pro/catalogue/32023-televariateur-multifonction/televariateur-modulaire-multifonctions-compatible-lampes-a-economie-denergie-dimmables-1-module


Merci d'avance et bonne journée!

Images jointes :

130575451228e945db.jpg
ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 17699
le 17/08/2020 à 09h27
re
je me répète: il y a donc bien maintenant un transfo, alimenter le transfo en direct
et en plus mettre la lampe ordinaire sur le variateur
ou créer un compte pour participer à la conversation.
avatar - Franckessaidestrucs
Petit nouveau
Message(s) : 6
le 17/08/2020 à 10h29
Je viens de brancher le transfo en direct, ça fonctionne.
Mais le télévariateur est cramé (une manip pour vérifier?) donc je ne peux pas le remettre en marche.
La question edt: je rachete un transfo et un televariateur et ça peut fonctionner ?
Est ce que c'était un défaut de télévariateur ou une incompatibilité ?
Ou bien un telerupteur et j'abandonne
ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 17699
le 17/08/2020 à 11h06
re
pour valider (ou invalider)
photo étiquette du transfo
référence du variateur
ou créer un compte pour participer à la conversation.
avatar - Franckessaidestrucs
Petit nouveau
Message(s) : 6
le 17/08/2020 à 12h38
les3c19 a écrit :

re
pour valider (ou invalider)
photo étiquette du transfo
référence du variateur



J'ai mis les réfs du télévariateur et du transfo au dessus, j'ai pas plus d'info sur le transformateur je vois pas d'étiquette en l'ouvrant...
Sinon j'ai un petit transformateur électronique 230/12V ça pourrait le faire?
Merci!
ou créer un compte pour participer à la conversation.

Par les3c19

avatar - les3c19
Modérateur
Message(s) : 17699
le 17/08/2020 à 16h47
re
désolé j'ai zappé les 2 liens
le variateur et le transfo sont compatibles
mais il faut un minimum de 3 w de puissance de lampes pour que le variateur fonctionne
ou créer un compte pour participer à la conversation.

Par paloma

avatar - paloma
Petite nouvelle
Message(s) : 1
le 17/08/2020 à 18h56
Franckessaidestrucs a écrit :

Bonjour à tous,

Merci pour votre temps.

Alors, le télévariateur fonctionnait SANS transformateur avec une lampe 220V.
Quand j'ai cramé le bazar, il n'y avait pas d'ampoule, j'ai juste entendu le bruit du transfo.


Les références:
Transfo:

https://www.pvnweb.com/transfo-torique-deco-max.-80w-230/12v-80va-chrome-97932-a45175.html

Télévariateur:

https://www.legrand.fr/pro/catalogue/32023-televariateur-multifonction/televariateur-modulaire-multifonctions-compatible-lampes-a-economie-denergie-dimmables-1-module


Merci d'avance et bonne journée!



Salut à tous. Je ne comprend pas grand chose que ce schéma, mais cela ressemble un peu au système installé par mon mari suite à notre aéménagement dans une nouvelle maison. Actuellement il est en voyage et notre télévariateur ne fonctionne plus. Comment arranger cela? ou bien ce serait mieux de l'attendre?

Palomart
ou créer un compte pour participer à la conversation.
avatar - Franckessaidestrucs
Petit nouveau
Message(s) : 6
le 17/08/2020 à 19h25
Merci beaucoup pour la réponse,
Mais du coup c'est le fait de l'avoir lancé à vide qui a cramé le télévariateur ?
Est ce que le proteger avec un disjoncteur 2A peut le sauver potentiellement?
Après je vous laisse tranquille, merci !!
ou créer un compte pour participer à la conversation.

Par efred

avatar - efred
Modérateur
Message(s) : 7992
le 17/08/2020 à 22h08
bonjour


non, un variateur ne crame pas comme ça, pas "à vide"

un variateur crame avec des charges non adaptées


@+

Ce qui se conçoit bien s'énonce clairement, alors, n'hésitez pas sur les détails...
ou créer un compte pour participer à la conversation.
avatar - Franckessaidestrucs
Petit nouveau
Message(s) : 6
le 17/08/2020 à 23h21
efred a écrit :

bonjour


non, un variateur ne crame pas comme ça, pas "à vide"

un variateur crame avec des charges non adaptées


@+



Ben du coup il avait un défaut ?
ou créer un compte pour participer à la conversation.

Connexion

Inscrivez-vous gratuitement !

Le sondage du moment

C’est l’heure du sapin de Noël
100 % Les enfants sont grands, je passe mon tour (2)
0 % Je l'achète avec des racines, car je veux le replanter (0)
0 % Je recycle mon sapin en plastique, le même depuis des lustres (0)
0 % Je suis bricoleur(se), je le fabrique ! (0)

2 Votes

Connectez vous pour voter !
Voir les autres sondages.

A découvrir

Nos bricoleurs ont du talent !
Suivez en vidéo les aventures de nos bricoleurs : conseils, astuces et réalisations
Voir nos vidéos
Le guide de la construction maison
Plus de 190 vidéos bricolage, pour apprendre à construire sa maison soi même !
Regarder les vidéos
Envie de changer de cuisine ?
Envie d'une cuisine équipée et sur-mesure ? Rendez-vous sur Cuisine Plus pour réaliser la cuisine idéale !
Découvrir nos cuisines
DIY, inspirez-vous de nos idées déco !
Pas assez de budget pour votre déco ? Découvrez nos conseils pour la créer vous-même ! Soyez créatifs !
Voir nos conseils

Membres en ligne

Membre(s) : sam2304 , fredastair , melaud , Novice du 29 , Buenahato

Visiteurs non identifiés : 335