Bricoleur du Dimanche

Question d’alim

Par Cujas

avatar - Cujas
Petit nouveau
Message(s) : 3
26/01/2024 à 11h53
26/01/2024 à 11h53

Bonjour,  l'alim d'un de mes switches vient de me lâcher: 12 V 0.5A
Sur le switch il est aussi indiqué: 12 V 0.5A

Je n'ai sous la main qu'une 18 V 1.0A. 

Pensez vous que cette légère différence peut endommager le switch, ou pire provoquer une surchauffe ?

Merci pour vos avis Clin d\'oeil


Cujas
ou créer un compte pour participer
Annonce

Réponses

Par efred

avatar - efred
Modérateur
Message(s) : 10160
26/01/2024 à 12h18
26/01/2024 à 12h18

hello

Pire ca va cramer

@+


Ce qui se conçoit bien s'énonce clairement, alors, n'hésitez pas sur les détails...
ou créer un compte pour participer

Par Cujas

avatar - Cujas
Petit nouveau
Message(s) : 3
26/01/2024 à 13h16
26/01/2024 à 13h16

Oui, je vais m'abstenir alors. Merci.

Question subsidiaire;  est il normal qu'un tranfo alim standard chauffe légèrement alors que le secondaire n'est pas utilisé ?
Mes cours d'électricité sont loin....


Cujas
ou créer un compte pour participer
avatar - brise-copeaux
Message(s) : 2319
26/01/2024 à 13h43
26/01/2024 à 13h43

Salut,

Oui tout transfo brancher sur le secteur même non utiliser chauffe...donc c'est normal.

@ +


Vous vous avez l'heure, nous ont à le temps...proverbe africain
La forme des pyramides nous enseigne que déjà dans l'antiquité l'homme avait tendance à en faire de moins en moins.
ou créer un compte pour participer
Annonce

Par Cujas

avatar - Cujas
Petit nouveau
Message(s) : 3
26/01/2024 à 13h54
26/01/2024 à 13h54

Merci pour ta réponse.

je me posais la question  car il s'agit d'une alim "universelle" (je peux régler les tensions et les polarités de sortie). Elle est tiède alors que rien n'est branché sur la sortie, alors que d'autres tranfos sont froids même en fonctionnement.


Cujas
ou créer un compte pour participer

Connexion

Devenir membre du forum

Membres en ligne

Membre(s) : Jaztc , Nicolas76910

Visiteurs non identifiés : 174